Erratic behavior from iPod Classic

Discussion in 'iPod' started by dl77002, Feb 5, 2014.

  1. dl77002 macrumors newbie

    Joined:
    Feb 3, 2014
    #1
    Hi all! I seem to be having an issue with an iPod Classic 160GB. Attempting to play music results in the iPod cycling through tracks, jumping around, and occasionally playing moments of certain songs. Here's a video of it's behavior: http://youtu.be/532CFdfgoPo

    Also, maybe this is normal behavior - but I can hear the hard drive clicking as it works. I'm unfamiliar with just how audible the drive is supposed to be.

    So far I've tried running a disk check on it in Windows (found no errors), a defrag, a factory reset, and importing a brand new library (so that I know it's certainly not an issue with the files).

    Any ideas on what this can be? Is it just a fried hard drive?

    Thanks in advance!
     
  2. Infinus.gold macrumors regular

    Infinus.gold

    Joined:
    Jan 23, 2014
    #2
    Your disk must be old or it can be faulty.
    it's normal to have little sound form iPod classic.
    If you really forward, reverse or shuffle a lot... then iPOD is out of cashing memory and it takes while to load track/ or it may index and let your drive spin crazy..
    ....
    test this...
    ...
    fully charge iPOD classic.
    insert headphones.
    make equalizers to normal/ off/ default
    make brightness full.
    select Music > songs and let it play till entire battery dies.
    now charge fully and see hows things.
     

Share This Page