Erro 3194 when restoring iPhone 4S on 5.0 and/or 5.0.1

Discussion in 'iOS 5 and earlier' started by jwwpua, Nov 15, 2011.

  1. jwwpua macrumors member

    Joined:
    Nov 22, 2008
    #1
    I got an iPhone 4S, and I restored from an iCloud backup (instead of setting up as a new device). Now, when I try to do a fresh restore (latest iTunes) using the 5.0 firmware (from apple, using SHIFT+Restore method), I keep getting error 3194.

    I also tried doing a normal Restore and letting iTunes download 5.0.1 and restoring to that, but it does the same thing. I tried this on multiple computers. I also tried enter Recovery mode on the 4S and doing it, but the same error occurs every time.

    I checked my HOSTS file and made sure there are no references to gs.apple.com. Any ideas?

    Thanks
     
  2. saving107 macrumors 603

    saving107

    Joined:
    Oct 14, 2007
    Location:
    San Jose, Ca
    #2
    because the newest approved software from Apple for iOS is 5.0.1 (iOS 5.0 is no longer being signed as approved).

    Download iOS 5.0.1 and you'll be good to go.
     
  3. jwwpua thread starter macrumors member

    Joined:
    Nov 22, 2008
    #3
    Yeah I tried that too, but it does the exact same thing unfortunately.
     
  4. jwwpua thread starter macrumors member

    Joined:
    Nov 22, 2008
    #4
    Any other advice or recommendations? I'm not sure what do try at this point. Thanks!
     

Share This Page