"error #1" in iDVD

Discussion in 'Digital Video' started by DrRock, Oct 7, 2006.

  1. DrRock macrumors regular

    Jun 18, 2005
    I tried to burn a DVD form iDVD recently, and I got that message. It said errors occured in the burning process. It enocoded everything fine, but when it got to the burn stage, it just stopped. Has anyone ever seen this messgae? I looked in help, but of course, when I put in those keywords, it gavem e nothing useful. Does it sound like this is a problem with the drive itself? I've had problems burning other discs lately. CDs do fine, but DVDs are giving me problems.

    Also, I tried saving my title as an image to burn it in Disk Utility, but no dice. I go through the whole process, and I choose "Save as Disk Image" but I still get the message. Am I using an unacceptable format for my video source? I svaed my timeline out of FCp as an mpeg-2, a QT movie, a QT movie self-compressed, (using QT conversion) and a QT movie non-self-compressed (using QT conversion).

    I have Toast 7 as well, and it is giving me problems buring DVDs too, at first, just with DVDDLs, but now with regular DVD-Rs.
  2. Keebler macrumors 68030

    Jun 20, 2005
    Dr. Rock, I would bet it's the discs you're using? have you changed discs lately? I had that error before and it was crappy discs. i bought maxells and panasonics and, knock on wood 3 times for luck, i haven't had that message in a long, long time.
  3. DrRock thread starter macrumors regular

    Jun 18, 2005

    I don't think it's the discs. I have been able to use the discs I'm using with success. I have had some that didn't burn, but others did. I've tried different brands; Fuji, TDK, and Verbatim, and had the same mixed results with all three.

    The thing is, I used to burn discs directly from iDVD, or DVD SP, but it was suggested to create a disc image, then burn in Disk Utility. I have had more success with that, but I still had problems getting it to work with DVD-R DLs. It was suggested I try Toast, which I did, but once again, I can't burn DLs. I could at first, but now I can't. In fact, at first it was just the DLs, now it's the single layers that won't burn. I'm thinking it's the burner.

    I guess I'll call tech support. Last time this happened, they had me reset something for my burner, and it worked at first, but now this.
  4. DrRock thread starter macrumors regular

    Jun 18, 2005
    The plot thins...

    Well, now it seems to be a problem exclusive to iDVD. DVD SP just let me create a disc image and from there I burned with Disk Utility. I still cannot create a disc image from iDVD. I really want that to work, so I can use the preloaded motion menus.

    Just for reference, I wanted to post that I figured out the problem. It turns out, that there was a problem, of all things, with the motion menu I chose. I switched to another, just to test out that particular variable, and it worked fine. It's weird though, because I've used that motion menu before and it worked fine. I spent a lot of time with tech support, and while they were very helpful in trying to fix the problem, they never did figure it out. It's strange that they don't have a list of error codes to refer to that would explain what each one is. By the way, it's "error #-1", not "error #1".

    I still have to talk to them and let them know what happened, and maybe they can get it to work with the menu I want, because I like that particular menu. It's the one called "Lines" for anyone keeping score. I switched to "Panels", or something like that, and it works fine.

Share This Page