Error -1 when Restoring (can't restore)

Discussion in 'iPhone Tips, Help and Troubleshooting' started by lukegvoigt, Jun 9, 2013.

  1. lukegvoigt macrumors newbie

    Joined:
    Jun 9, 2013
    #1
    So,

    My grandfather's phone went swimming the other day for a few seconds, and I think it got water damaged. He said he placed it in a dry place then he let it soak in the sun, and when it cooled off, it booted up!

    Well, everything worked, except for the camera and network connection. It would connect to wifi but not 3G. Today, I plugged it in to his computer and was able to back it up and transfer purchases for safekeeping.

    I decided to restore it. Everything runs smoothly until THE VERY END. It is "restoring firmware" and then right when it fills up, a window comes up and says "iPhone can't be restored" and then it has a -1 error.

    http://s18.postimg.org/auxmj4ni1/Untitled.png

    There is a screen shot of the error.

    I have taken apart iPhones to replace batteries, screens, and the speaker, so I know my way around it a bit, and was wondering if this was something I could fix. Or, if there is a way that I can just get this thing to restore.

    I have tried Googling it, but everything comes up as iPhone 4, and this is a 4S on Verizon. Any help would be appreciated!

    -Luke
     

Share This Page