Error 1015, tried using Recboot, iReb, fixRecovery

Discussion in 'iPhone Tips, Help and Troubleshooting' started by ZindaQom, Jul 23, 2011.

  1. ZindaQom macrumors newbie

    Joined:
    Jul 22, 2011
    #1
    Please Help!

    I wanted to sell my iphone 3gs and therefore had to remove all the personal data (sms, emails, contacts). I thought the “Erase All Content and Settings” would be the best option. Once I clicked that the iphone became unresponsive for about 1.5 hrs. I thought it was stuck and so I restarted it, and ever since then I’ve faced a series of unfortunate events. I m just not able to fix it…

    The iphone was jailbroken with baseband 6.15.0 and I can’t exactly remember the firmware, but I know it was 4.X.X.

    I’ve tried restoring it to both original (directly from itunes) and custom firmware 4.2.1, 4.3 and 4.3.4 (from http://www.felixbruns.de/iPod/firmware/) via iTunes, and I keep getting error 1015.

    I’ve tried Recboot, iReb, fixRecovery43 to fix this and nothing seems to work, the phone is stuck at a screen with the usb cable and itunes logo

    Please help and let me know whether there’s hope and a way out…
    Thanks,
     
  2. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #2
    I'm pretty sure felixburns only has official firmwares. Anyway create a custom firmware in PwnageTool or Snowbreeze. It's the only way to get your iPhone back up and running.
     

Share This Page