Error 11 Woes

Makaveli6103

macrumors 6502
Original poster
Jan 31, 2009
385
0
Kansas City, MO
I cannot update my iPhone 4 without updating the baseband. I made a custom IPSW with redsnow but I keep getting Error 11. The IPSW is in its own folder with nothing else in it. What am I doing wrong?
 

labman

macrumors 604
Jun 9, 2009
7,786
1
Mich near Detroit
are you using pwnagetools Sn0wbreeze what firmware?

Error 11

Removed BBFW file in the firmware folder of an unzipped IPSW. Can also be used to prevent a baseband update. The device is bootable, if you set the auto-boot to true or use TinyUmbrella and use "Kick Device out of Recovery".
You are trying to update to a custom firmware from PwnageTool 4.1+. You always have to go into DFU mode and restore from there.
 

Makaveli6103

macrumors 6502
Original poster
Jan 31, 2009
385
0
Kansas City, MO
are you using pwnagetools Sn0wbreeze what firmware?

Error 11

Removed BBFW file in the firmware folder of an unzipped IPSW. Can also be used to prevent a baseband update. The device is bootable, if you set the auto-boot to true or use TinyUmbrella and use "Kick Device out of Recovery".
You are trying to update to a custom firmware from PwnageTool 4.1+. You always have to go into DFU mode and restore from there.
I am using redsnow to make custom 5.0 fimware without upgrading baseband. Ok I read what you posted but do not understand what they are saying.
 

Makaveli6103

macrumors 6502
Original poster
Jan 31, 2009
385
0
Kansas City, MO
So I changed it from an ipsw to a zip. Deleted the firmware folder but when compressing and renaming to ipsw again, iTunes will not take it.
 

rrandyy

macrumors 6502
Jan 14, 2009
276
0
I think the problem is that apple is not signing 5.0 anymore. You have to use 5.0.1, which redsnow can't support.

The tutorials for 5.0.1 which suggest using redsnow with 5.0 is only if you already have 5.0.1 loaded onto the iPhone. Redsnow uses 5.0 to jailbreak the 5.0.1 already on your phone. However, since you want to preserve your baseband, you have to make a custom 5.0.1 build. Redsn0w cannot do this. I think only sn0wbreeze supports 5.0.1 and sn0wbreeze only runs on windows.

Please add an "I think" to each sentence above.

I'm in the same position as you. I also was unable to get sn0wbreeze running on my windows partition.

Edit: do let us know if you learn anything not already in this thread and if/how you solve the problem.
 

Makaveli6103

macrumors 6502
Original poster
Jan 31, 2009
385
0
Kansas City, MO
I think the problem is that apple is not signing 5.0 anymore. You have to use 5.0.1, which redsnow can't support.

The tutorials for 5.0.1 which suggest using redsnow with 5.0 is only if you already have 5.0.1 loaded onto the iPhone. Redsnow uses 5.0 to jailbreak the 5.0.1 already on your phone. However, since you want to preserve your baseband, you have to make a custom 5.0.1 build. Redsn0w cannot do this. I think only sn0wbreeze supports 5.0.1 and sn0wbreeze only runs on windows.

Please add an "I think" to each sentence above.

I'm in the same position as you. I also was unable to get sn0wbreeze running on my windows partition.
I have my SHSH saved for 5.0 thought and am using tiny umbrella. I thought this would allow me to use 5.0
 

rrandyy

macrumors 6502
Jan 14, 2009
276
0
I'm considering staying on 4.x also, but no one knows when the next time a new jailbreak will be released for 5.x. I'm afraid if we miss the 5.0.1 boat, we may be stuck on 4.x for a while. Without shsh working to our benefit, there is only a small window of time to upgrade and jailbreak.
 

labman

macrumors 604
Jun 9, 2009
7,786
1
Mich near Detroit
kind of why I asked about the firmware at the beginning. ;) anyway yes Sn0wbreeze would be the best option at the moment.. keep in mind you van't downgrade baseband ever so if you mess up you are sol..
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.