error 1600 on uploading custom ipsw

Discussion in 'Jailbreaks and iOS Hacks' started by steigw, Jul 12, 2011.

  1. steigw macrumors newbie

    Joined:
    Jul 10, 2011
    #1
    I have a phone that iREB reports as being in DFU mode. I'm trying to upload a sn0wbreeze built IPSW via iTunes and am getting a 1600 error message.

    first time I got this error, it was because the phone (2g) wasn't in DFU mode. But now iREB confirms it is.

    I'm totally stuck. What can I do? Something wrong with the ipsw file?
     
  2. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #2
    Put it back in DFU mode and restore with an official 3.1.2 ipsw. Jailbreak with redsn0w. Then you're good to go.
     
  3. steigw thread starter macrumors newbie

    Joined:
    Jul 10, 2011
    #3
    Can I use a current redsn0w release or do I need to use what was current back then (0.9.4).
     
  4. steigw thread starter macrumors newbie

    Joined:
    Jul 10, 2011
    #4
    I should mention that I've tried 0.9.4, but this phone has a broken power button, so I can't get it into DFU mode through the convention means.

    I had to upload a messed up IPSW file to throw the phone into DFU. So that's where I get stuck as well.
     
  5. steigw thread starter macrumors newbie

    Joined:
    Jul 10, 2011
    #5
    I've made it to where I have a big snowflake on my screen and the message that says its ready for files (can't remember exact wording). However, when I upload the ipsw, I get an error 6 from iTunes. Apple says that has something to do with my tcp window size being messed up. Any ideas guys?
     

Share This Page