Error 1603 ?

Discussion in 'iOS 5 and earlier' started by stormchaser, Nov 13, 2011.

  1. stormchaser macrumors 6502

    stormchaser

    Joined:
    Mar 4, 2010
    Location:
    UK
    #1
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    Updated my 3GS to 5.0.1 and all was perfect. Trying to update the wife's iPhone 4 and this error keeps coming up and the phone is left on the apple logo when iTunes dismisses the phone. Put into DFU mode twice but iTunes still gives this error. Does anybody know what this is ?
     
  2. deeddawg macrumors 604

    Joined:
    Jun 14, 2010
    Location:
    US
    #2
  3. stormchaser thread starter macrumors 6502

    stormchaser

    Joined:
    Mar 4, 2010
    Location:
    UK
    #3
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    I've sorted it out now. I closed iTunes and unplugged phone whilst it's still in DFU mode. Re-opened iTunes and plugged phone back in and then tried the restore again and it worked with no errors this time and with 5.0.1 installed. Pity it wasn't a smooth upgrade like my 3GS.
     
  4. stormchaser thread starter macrumors 6502

    stormchaser

    Joined:
    Mar 4, 2010
    Location:
    UK
    #4
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    Thankyou for reply deeddawg.
     

Share This Page