error 2000 when running latest redsnow to jb 4s running 5.1.1

Discussion in 'Jailbreaks and iOS Hacks' started by papelboyl1, Jun 4, 2012.

  1. papelboyl1 macrumors newbie

    Joined:
    Oct 23, 2011
    #1
    I've searched the net and most of the responses I've seen have something to do with iOS 4.x and downgrading.

    Any ideas? thank you
     
  2. Minhimalism macrumors 65816

    Minhimalism

    Joined:
    Jan 6, 2012
    Location:
    Texas
    #2
    You're supposed to be using Absinthe to jailbreak.
     
  3. waljaber macrumors newbie

    Joined:
    Jun 6, 2012
    #3
    I got the same error but i fixed it.

    hi, simply update absinth to 2.0.4 and it will work ;)))).
     
  4. robomx macrumors newbie

    Joined:
    Jun 9, 2012
    #4
    Error 2000 & Absinthe.exe has stoped working

    Hi guys, anyhelp on this? I am recieving both errors Error 2000 on redsn0w & Absinthe.exe has stoped working both are the most updated jailbreak of each version.

    I have done a factory restore, I have near to nothing on my phone but can't work out why I can't jail break my iphone 4 after my iPad 2jailbroke so easily.

    any help?
     
  5. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #5
    from the iphone wiki:Errors 20xx

    Errors 2000-2009 (from Apple support): If you experience this issue on a Mac, disconnect third-party devices, hubs, spare cables, displays, reset the SMC, and then try to restore. If you are using a Windows computer, remove all USB devices and spare cables other than your keyboard, mouse, and the device, restart the computer, and try to restore. If that does not resolve the issue, try the USB issue-resolution steps and articles listed for Error 1604. If the issue persists, it may be related to conflicting security software.

    Also make sure you have the latetst itunes
     

Share This Page