Error 3014 on 4S

Discussion in 'iPhone Tips, Help and Troubleshooting' started by XT550, Mar 24, 2016.

  1. XT550, Mar 24, 2016
    Last edited: Mar 24, 2016

    XT550 macrumors regular

    XT550

    Joined:
    Sep 30, 2014
    #1
    While updating to 9.3 the phone got unresponsive. Last thing I saw was the apple logo advancing almost to the end and then nothing. Now it won't turn on. Tried to do DFU and during restoring firmware came back with error 3014. Tried on Mac book air, same response.
    Any rips really appreciated.
    Phone was on 8.3
    Not JB
     
  2. XT550 thread starter macrumors regular

    XT550

    Joined:
    Sep 30, 2014
    #2
    Update.
    Tried on my pc. Different internet connection, different cable, same story. It's hardware then.
    Phone has never been opened even the battery is still the original.
    Will take it to Apple tomorrow.
     
  3. XT550 thread starter macrumors regular

    XT550

    Joined:
    Sep 30, 2014
    #3
    Final update -in case a pundit gets inspired.
    The phone, albeit a total brick, is recognized by both computer and iTunes. Can be restored to factory settings and when you're on the Summary page, everything is displayed properly with the correct phone number, serial number, iOS 9.3 and some 27 GB free of space (it's the 32GB model).
    You can go on and sync fm the iTunes music, apps, etc if you want.
    The phone however is still a black brick.
     
  4. XT550 thread starter macrumors regular

    XT550

    Joined:
    Sep 30, 2014
    #4
    To all of you dying to find out what happened next, here goes:
    Apple offered a replacement 4S for 250 USD. But what they actually said was that I should get rid of the phone. Taking that into account and considering that my daughter had been with that phone since launch day, I knew she deserved much better.
    So I took her to the next shop and bought her a brand new Samsung Note 5 -as per her request.
    And that was before I read for the new Apple fiasco with the 9.3 update. Not that it would have changed anything.

    The End
     
  5. balamw Moderator

    balamw

    Staff Member

    Joined:
    Aug 16, 2005
    Location:
    New England
    #5
    Wow that's frustrating!

    Different issue than the 9.3 activation issue though.

    B
     

Share This Page