Error 3194 BIG HEADACHE!!!!!!!!

Discussion in 'Jailbreaks and iOS Hacks' started by iVB, Jan 28, 2012.

  1. iVB macrumors member

    Joined:
    Oct 29, 2010
    #1
    Well, to start, I have iPhone 4 with 4.1 firmware and I wanna UPGRADE that to iOS5 5.0.1 and jailbreak it

    when I shift+click the restore and load the custom ipsw i got it from this link: http://theiphonewiki.com/wiki/index.php?title=Firmware

    error 3194 will should, GOSH I HATE IT.

    I started to look all over the internet for solutions.

    actually i have used it on another machine and same error came up 3194. I am at wits end. everywhere it says its a hosts file issue, but I have done everything with this gdamn hosts file to make it brand new. I have edited it in notepad and deleted the contents of the file, saved it. rebooted. checked to make sure windows wrote the default one, still 3194. I have used microsoft fixit to put a default hosts file in etc. again 3194. I have added 74.208.10.249 gs.apple.com to hosts file, I have removed 74.208.10.249 gs.apple.com from hosts file. still 3194. I have clicked update, error 3001, everywhere it says to click restore to solve that problem, so i click restore, 3194. I shift click browse to my ipsw, again 3194. I have put my phone into DFU recovery mode and still 3194. I have used tiny umbrella to put it in Recovery mode, still 3194.

    so how will solve this problem?

    and would upgrading to 5.0.1 normally (by itunes) and then jailbreaking will harm the process? because - and from what I read - that custom ipsw is used by who are panic of loosing their unlock, will I DON'T. my iPhone is already unlocked!
     
  2. ninjaw95 macrumors 6502

    Joined:
    Nov 30, 2011
    #2
    f you are sure you have a custom .ipsw created that wont update the baseband then this is what you need to do.

    1.) download a program such as redsn0w and put your device into PWNED DFU mode so it will accept the restore
    in redsn0w go into
    Extras > PWNED DFU (or something like that) and follow the steps

    2.)Change the host TO the apple server. i recommend downloading the latest tinyumbrella. once you have tinyumbrella go into
    Advanced > and UNCHECK "set hosts to cydia on exit"> then close it.

    after all this is done all you need to do is hook up the pwned dfu mode iphone, select the custom.ipsw by using the shift/option menu and kick back and have a beer (root beer of course :cool:)

    if for some reason towards the very end you get Error: 1 or something like that load up redsn0w and go into Fix Recovery and that will do that.

    GL :p keep me posted on how it goes

    ----------

    actually dont use the firmware you got from that site. you want to keep the baseband in case you ever want to unlock.

    Download PWNAGETOOL and create it through there, or follow this tut


    http://www.ijailbreak.com/how-to/preserve-iphone-baseband-and-untethered-jailbreak-pwnagetool-5-0-1/

    here on windows
    http://www.ijailbreak.com/how-to/ja...n0w-0-9-10b1-untethered-on-ios-5-0-1-windows/
     
  3. iVB thread starter macrumors member

    Joined:
    Oct 29, 2010
    #3
    bro, I don't believe you understood me. as I wrote I did all what you said. and my mobile is already unlocked so I am asking if the ORIGINAL ipsw will work for me?

    thnx in advance
     
  4. ninjaw95 macrumors 6502

    Joined:
    Nov 30, 2011
    #4
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    Oh. Interesting. You can try my way -____- might as well try lolZ
    If your setting your hosts to apple and trying to do a regular restore make sure you have the newest iTunes o3o. That's all I can say.
     
  5. iVB, Jan 28, 2012
    Last edited: Jan 28, 2012

    iVB thread starter macrumors member

    Joined:
    Oct 29, 2010
    #5
    I have the newest of everything. all my stuff are updated!
     
  6. ninjaw95 macrumors 6502

    Joined:
    Nov 30, 2011
    #6
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    Interesting. Ask AppleJuiced. He can prob help have you just tried the regular method through iTunes?
     
  7. iVB thread starter macrumors member

    Joined:
    Oct 29, 2010
    #7
    yea I tried everything man ,, no luck!

    I searched for AppleJuiced, didn't find?! who's AppleJuiced
     
  8. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #8
    AppleJuiced is one of the member here. He has ton of knowledge relate to Iphones and has helped lot of people with iphone issues. You probably hear from him very soon on this thread.

    As I was you. Just put your phone in DFU mode and restore to stock 5.0.1. You should be fine and will not receive 3194 error. I went through this previously and I know your pain. :)
     
  9. iVB thread starter macrumors member

    Joined:
    Oct 29, 2010
    #9
    Oh man I am really sick of this no body in the whole world wide web could help me !! the push notifications are getting my nerves, arggghhhh

    ----------

    wouldn't that lock my iPhone ?? and wouldn't it affect JB?
     
  10. mphilip macrumors member

    mphilip

    Joined:
    Jan 11, 2012
    Location:
    Middle East
    #10
    Hello iVB, what have you accomplished so far? Did you get past the infamous 3194 error?
     
  11. iVB thread starter macrumors member

    Joined:
    Oct 29, 2010
    #11
    thanks for caring. the problem is solved. updated to stock ipsw. And everything went flawlessly. :):apple: special thanx to Crystal
     
  12. socheat, Mar 11, 2012
    Last edited: Mar 11, 2012

    socheat macrumors newbie

    Joined:
    Mar 22, 2010
    #12
    Hi, I have exact problem as you, Can you post what you did?

    Thanks

    Edit: Or Sir AppleJuiced, could you please help?

    Thanks and Regards
     
  13. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #13
    This is an old thread
    Since Apple no longer signs 5.0.1, you cannot restore to 5.0.1 without hashes and APTicket saved.
    These must be stitched to an IPSW to be successful.
     
  14. socheat macrumors newbie

    Joined:
    Mar 22, 2010
    #14
    I just want to clear all setting (hard reset to factory setting) but the passcode is missing and forget at all :(

    I am new to iPhone, so how I get hashes and APTicket?

    Thanks :(
     
  15. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #15
    if you don't have blobs/APticket now, you're SOL

    can't be done anymore
     
  16. arasugem macrumors newbie

    Joined:
    Feb 24, 2013
    #16
    NEED your help please


    I am facing the same issues, i have gone through all your threads,,,,,,you are my only hope please help...

    what i have done

    I cannot restore my ipad 3 to ios6.1.1, **error 3194 when trying to restore using ipsw** -- I am stuck on this for past 4 days, some one who cares please help me i have already tried these steps
    /http://www.jailbreakqa.com/questions/122355/error-3194-when-trying-to-restore-using-ipsw/

    and

    also tried running TSS server in tinyumbrella nothing went in my favour still receiving same error......help me.


    you are my hope..help me fix this issue

    regards
    arasu gem
     
  17. Dwalls90 macrumors 601

    Dwalls90

    Joined:
    Feb 5, 2009
    #17
    You're confused.

    6.1.1 was for iPhone 4S only. Upgrade to 6.1.2 and jailbreak. iPad 3 cannot use blobs to sign firmwares once on iOS 6. You don't need tiny umbrella.
     

Share This Page