Error 3194 in iTunes iPod touch 4G

Discussion in 'iPod touch' started by Boyesen30, Dec 3, 2010.

  1. Boyesen30 macrumors newbie

    Dec 3, 2010
    I am wondering if anyone has has this same problem. My iPod was on ios 4.1 and jailbroken with limera1n. My apps were constantly crashing so I wanted to restore and jailbreak again with greenpois0n. My iPod is now stuck in a boot loop and iTunes gives me error 3194 when trying to restore.

    Any help on this would be awesome, I'm going to start pulling hair out soon.
  2. tablo13 macrumors 65816


    Jul 29, 2010
    Edmonton, Alberta, Canada
    Try to put it in DFU mode(hold power and home button for 10 seconds, then release power button while still holding home button until iTunes pops up a message telling you that it has detected an iPhone in recovery mode.)
  3. Boyesen30 thread starter macrumors newbie

    Dec 3, 2010
    Ok it seems it just wont let me put 4.1 back on. I tried 4.2 and it restored but I want 4.1 for greenpois0n. Is there anyway to downgrade?
  4. EugenexYew macrumors regular


    Oct 10, 2010
    For me to know, you to find out. :)
    If I were you I would just upgraded to 4.2.1 and jailbreak with redsn0w 0.9.6 b4.
    *which i did*
  5. tablo13 macrumors 65816


    Jul 29, 2010
    Edmonton, Alberta, Canada
    Greenpois0n is still jailbreakable with 4.2, it's just that it's tethered meaning the jailbreak will go away when you power the iPod off(not sleep).
  6. Boyesen30 thread starter macrumors newbie

    Dec 3, 2010
    For now I guess I'll have to use 4.2.1. I didn't really want to cause tethered jailbreaks are annoying. Thanks for the help! :)

    If anyone knows how I could downgrade to 4.1 so I can use greenpoisi0n untethered that would be greatly appreciated.
  7. DavyDelusional macrumors newbie

    Dec 5, 2010

    I have the exact same problem as Boyesen30. I tried to restore my ipod to remove the jailbreak, but instead itunes gave me a 3194 error. Now my ipod is completely unresponsive, I can't even get the screen to light up. I really want to get it working soon; what should I do and how should I do it?
  8. tablo13 macrumors 65816


    Jul 29, 2010
    Edmonton, Alberta, Canada
    Have you tried DFU?
  9. 734ll4 macrumors newbie

    Dec 5, 2010
    Hey i also have the same problem, and when i looked into it, people were having this way back, and this was their solution:

    go to C:\Windows\System32\drivers\etc
    open the "hosts" file with note pad, and add the following to the last line:

    making it look like this

    Im not sure if this works, but if anyone wants to try it, go for it, i hav yet to fix my administrative privileges before trying this
  10. 734ll4, Dec 5, 2010
    Last edited: Dec 5, 2010

    734ll4 macrumors newbie

    Dec 5, 2010
    HEADSS UPP!!!!
    Use that trick it works!
    For Vista or Windows 7 users, you have to open notepad as administrator (Right-click, run as admin)
    then click file>open>C:\Windows\System32\drivers\etc
    on the right where it says text documents, change it to view all files, then select the hosts file, and add the line

    After your done, save and close, open itunes, and restore, it take a little bit longer to verify the restore!

  11. cissyschen macrumors newbie

    Dec 23, 2010
    i have the same problem. tried this both on Mac & Win but still no luck :<
    Mac: error 3002
    Win: error 1600 or 'can't connect to the update site'
  12. emitiuk macrumors newbie

    Dec 26, 2010
    Need Help desperately

    Hi, I'm really desperate because my ipod won't start because i was uninstalling something from cydia and it crashed so i restart it and then it won't start.

    It's a 4th Generation iPod touch (4g) and i tried restoring it in safe mode and DFU and also with that thing of hosts and it keep on showing the 3194 error!!ç

    I don't know what to do or if I'm doing something wrong!!

    Please need help desperately.

    Thank you.
  13. emitiuk macrumors newbie

    Dec 26, 2010
    I've solved it by downloading the ios 4.1.2 and with the latest itunes version, i had the hosts thing too but i'm not sure if that affected something.

    I'm glad and happy
  14. Gumballman macrumors newbie

    Feb 19, 2011

    If when you first jailbroke you eneabled Cydia to "make my life easier" then, great! Just google "downgrade iOS with shsh blobs":apple::D:p
    If you didn't, go to and click on (the left) "downgrade and firmware"
  15. Mukarram Mk macrumors newbie

    Apr 28, 2011

    U Guyz r Awesome!!! But i've a problem i dnt have a WiFi i've a DSL+2 when i download the game into my itunes i want to install.Just 1 unknown error comes 0xE8008001 plzz give me that solution !!
  16. Syndication macrumors newbie

    Feb 17, 2012
    I cant thank you enough!

    dude, you are BEAST!
    my ipod was stuck in a boot loop exactly like the one you replied to and i put into dfu and plugged it in to my macbook and it sorted itself out! it was going to be casing for my next project!
    i cant thank you enough, if theres anything somewhere on the internet [apart from piracy and all that][and money :p] that you need help with, dont forget to give me a shout :D
    dan [or syndication] :apple:
  17. thegreati macrumors regular

    Feb 22, 2012
    I've first hand seen this trick work, its a beautiful thing
  18. themasterhacker macrumors newbie

    Feb 27, 2012
    if all else fails

    if all else fails try on another computer or reinstall itunes
  19. Pilja, Mar 3, 2012
    Last edited: Mar 3, 2012

    Pilja macrumors newbie

    Mar 3, 2012
    I updated itunes and downloaded this restore file....then did the trick told here about the driver text file

    then I restored with the "shift restore" command and found t he downloaded driver which did the trick and now my ipod works again....yay...

    *edit...then I tried to update it to v. 5.0.1 and got the 3194 error again...I took the out of the driver text file and restarted then updated my ipod to the latest version....

Share This Page