Error 3194 on upgrading JB iPad 4.2.1 to 4.3

Discussion in 'iPad Hacks' started by princealfie, Mar 13, 2011.

  1. princealfie macrumors 68030

    princealfie

    Joined:
    Mar 7, 2006
    Location:
    Salt Lake City UT
    #1
    Won't upgrade without this error in iTunes and tinyumbrella won't start in TSS server. Any ideas on how to upgrade a JB iPad? Due to servers being down?
     
  2. kevreid macrumors newbie

    Joined:
    Jul 5, 2010
    #2
    same probelm for me

    I get the same problem going from 4.2.1 JB to standard issue 4.3

    let me know if you get anywhere

    kev
     
  3. princealfie thread starter macrumors 68030

    princealfie

    Joined:
    Mar 7, 2006
    Location:
    Salt Lake City UT
    #3
    Solved the problem by upgrading my iPad using a laptop at the Apple Store. Apparently my home computer had issues connecting to the Apple servers which were getting hammered.
     

Share This Page