Error 3194 when restoring/upgrading 4.2.1 to 4.3.1 -- how to resolve?

Discussion in 'Jailbreaks and iOS Hacks' started by andyadler, Apr 4, 2011.

  1. andyadler, Apr 4, 2011
    Last edited: Apr 4, 2011

    andyadler macrumors member

    Joined:
    Jan 19, 2007
    Location:
    New Orleans, La. USA
    #1
    Hello everyone. I have a jailbroken ip4 that's been running fine on firmware 4.2.1. This morning, when I tried upgrading/restoring to 4.3.1 in anticipation of applying the new jailbreak (this via Redsn0w on Win7, by the way, though I also have a Macbook Pro), I got the Error 3194 -- which I gather has to do with Apple not recognizing an unsigned ipsw, or something to that effect. iTunes and all software is up to date.

    Can someone walk me through the necessary steps to resolve this issue? I've done a couple of forum searches, but remain a bit confused. This has nothing to do with locking/unlocking baseband. All I want to do is to install Apple 4.3.1. on my jailbroken 4.2.1.


    Many thanks in advance (and regards from New Orleans)...A.
     
  2. andyadler thread starter macrumors member

    Joined:
    Jan 19, 2007
    Location:
    New Orleans, La. USA
    #2
    I figured it out: Put phone in DFU mode, then restore. Duh. Thanks...A.
     
  3. kilidar macrumors member

    Joined:
    May 24, 2010
    #3
    I have this error when upgrading/restoring ipad2 4.3.1 to 4.3.2.
    any ideas?
     

Share This Page