iPad error 3194 when trying to restore using ipsw 6.1.1

Discussion in 'iPad' started by arasugem, Feb 24, 2013.

  1. arasugem macrumors newbie

    Joined:
    Feb 24, 2013
    #1
    This error really sucks i have gone through WWW and nothng helped me...If some one helps me ill be so thankful

    error 3194 when trying to restore using ipsw

    Some one help me please, I cannot restore my ipad 3 to ios6.1.1, **error 3194 when trying to restore using ipsw** -- I am stuck on this for past 4 hours, some one who cares please help me i have already tried these steps
    /http://www.jailbreakqa.com/questions/122355/error-3194-when-trying-to-restore-using-ipsw/

    and

    also tried running TSS server in tinyumbrella nothing went in my favour still receiving same error......help me.

    please dont say hosts again i have done all stuffs in it......now im dying to fix it help me help me....

    regards
    arasugem:(
     
  2. Mrg02d macrumors 65816

    Joined:
    Jan 27, 2012
    #2
    You sure you fixed the host files correctly? As in, nothing there in the file at all? That has always been the reason for me.
     
  3. Fruit Cake macrumors 6502a

    Joined:
    Mar 31, 2012
    #3
    6.1.1 isn't being signed anymore. Are you sure you have your SHSH blobs saved for 6.1.1 for this device? Why not just use 6.1.2 instead?
     

Share This Page