Error 3194 when trying to upgrade from 4.3.5 to 5.0, not 5.0.1

Discussion in 'iPod touch' started by ItsMikeROFL, Dec 25, 2011.

  1. ItsMikeROFL macrumors newbie

    Joined:
    Dec 25, 2011
    #1
    Hello all, I'd like to start off by saying this is my first post on this forum.
    Now, onto this little dilemma I've been having. I just got a new iPod from Apple yesterday, the power button was jammed and my warranty ended today. But that's beside the point. I'm trying to upgrade my iPod from iOS 4.3.5 to iOS 5.0. NOT 5.0.1, considering the developers are releasing a jailbreak for 5.0 long before 5.0.1.
    Since Apple is no longer signing 5.0, I've been told I need to edit my hosts file to let iTunes 'restore' my iPod to an unsigned software version. I've done this multiple times, I've watched YouTube videos, I've searched Google, I've done everything. But as many times as I edit my hosts file, iTunes always gives me Error 3194. Can someone walk me through this? Any help is appreciated.
     
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #2
    You can't restore to iOS 5.0.0 unless you have your blobs, it doesn't sound like you have yours. There is an untethered 5.0.1 jailbreak that is nearing the final stages of public release.
     
  3. ItsMikeROFL thread starter macrumors newbie

    Joined:
    Dec 25, 2011
    #3
    Correct I don't have my blobs.. With that being said, in the meantime should I downgrade to 4.3.3 for untethered, or upgrade to 5.0.1 and use the semi-tether? I'm asking for your opinion, which you think I should do.
     
  4. Spectrum Abuser macrumors 65816

    Spectrum Abuser

    Joined:
    Aug 27, 2011
    #4
    Blobs don't work the same way as they did in 4.X.X and lower I thought? You can only use them once and after that they expire.
     
  5. ItsMikeROFL thread starter macrumors newbie

    Joined:
    Dec 25, 2011
    #5
    @Spectrum Abuser Can you clarify for me what is meant by 'you can use the blobs once?' Does that mean you can back them up and then use them, or they're used while they're on your device? I'm not too educated as far as SHSH blobs go.
     
  6. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #6
    Correct. There is a newer version of redsn0w and/or iFaith that can make 5.0.0/.1 blobs reusable on devices that have a bootrom exploit.

    If you don't have your SHSH blobs for the target firmware for that device, you cannot downgrade or upgrade it. SHSH blobs are unique to each device and are not transferable.
     
  7. ItsMikeROFL thread starter macrumors newbie

    Joined:
    Dec 25, 2011
    #7
    Thank you.
    Would you recommend I downgrade to 4.3.3 for untethered, or upgrade to 5.0.1 and use the semi-tether?
     
  8. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #8
    You can't downgrade to 4.3.3 because you don't have your SHSH blobs for that firmware.
     
  9. NameTheUser macrumors newbie

    Joined:
    Aug 31, 2010
    Location:
    Europe, Estonia
    #9
    Update to iOS 5.0.1 because an untethered jailbreak will be released in a week or so.
     
  10. ItsMikeROFL thread starter macrumors newbie

    Joined:
    Dec 25, 2011
    #10
    Wouldn't I be able to use TinyUmbrella todowgrade?

    Okay, thanks for your help and input.
     
  11. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #11
    No, because you don't have your blobs form 4.3.3.
     
  12. ItsMikeROFL thread starter macrumors newbie

    Joined:
    Dec 25, 2011
    #12
    I see, I see. I've also been told to back up my blobs when I get to 5.0.1? I'm upgrading as we speak.
     
  13. BlackTofu macrumors member

    Joined:
    Dec 15, 2011
    #13
    Right now you can only update to the newest version of ios.
     

Share This Page