Error 3194?

Discussion in 'iPod touch' started by mohammadkm95, Dec 13, 2011.

  1. mohammadkm95 macrumors member

    Joined:
    Nov 25, 2011
    #1
    Wirelessly posted (Mozilla/5.0 (iPod; U; CPU iPhone OS 4_3_3 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8J2 Safari/6533.18.5)

    I'm trying to update to 5.0.1 but it wont let me. It wouldnt let me get the software update from itunes so i got the 5.0.1 ipsw and i did the shift update and selected the ipsw and it was extracting than said verifying with itunes than the error 3194 came up.
    I have win xp
    Latest version itunes(yes i did uninstall and reinstall)
    I restarted the computer
    I tried 4 times
    I have ipod 4g running 4.3.3 currently
     
  2. mohammadkm95 thread starter macrumors member

    Joined:
    Nov 25, 2011
    #2
    I figured it out

    Ok so i kept looking and fixed it easily. if any of you have this problem get tinyumbrella than when you plug in the device go to the advance tab and uncheck the box that says "set hosts to cydia on exit" than just close tinyumbrella than now you can update

    mines updating right now:D
     

Share This Page