Error=36 on 24" iMac

Discussion in 'iMac' started by SurfsUP, Nov 20, 2010.

  1. SurfsUP macrumors newbie

    Nov 20, 2010
    I've searched but can't find the answer.

    I have a 24" iMac and it was running fine the other week and now I get this annoying error=36 whenever I try to transfer large files from desktop to my external drives. It goes about 1/4 way with the transfers then stops with the error=36 message. I've tried to reset the pram but it won't let me. It just keeps on restarting to the same gray screen with the single short beep tone over and over until I let go of the option, command, P & R buttons and restarts normally but does not reset the pram.

    Currently I'm running Mac OSX 10.6.5 and everything is updated.

    Thank you for any help!
  2. SaSaSushi macrumors 68040


    Aug 8, 2007
    Takamatsu, Japan
    From Apple's Support website:

    Type -36 error (I/O Errors (bummers)
    This file is having difficulty while either reading from the drive or writing to the drive. The file
    may have been improperly written data to the drive or the hard drive or disk may be damaged.
    This is almost always indicative of a media error (hard error on the disk). Sometimes (rarely) it is transient.
    Solutions: Try copying the file to another drive. Use a disk recovery software, such as Disk First Aid to examine the disk. You can try rebooting with all extensions off. Once in a while this will allow you to read the data. The file in question should be restored from a backup that was stored on a different disk. Regular backups can reduce the time to recover from this error.

    Boot to the OS X DVD and run Disk Utility to repair the Macintosh HD.

    There is also this.

    The inability to reset the PRAM sounds like a separate problem to me. Are you holding down cmd-opt-P-R before the grey screen appears? This is important.

    Also, have you tried resetting the SMC?

Share This Page