iPhone Error 3694 (3964 don't remember) upgrading from 7.0.4

Discussion in 'iOS 7' started by ynotrhyme, Oct 15, 2014.

  1. ynotrhyme macrumors member

    ynotrhyme

    Joined:
    Sep 13, 2010
    #1
    Trying to upgrade to 7.1.1 to grab intelliscreenX but itunes keeps giving me this error 3964 or 3694 ( I'm at work and don't remember which it is)... I tried editing the host files but nada.

    Any help is appreciated!
     
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #2
    You cannot upgrade to iOS 7.1.1. Only the currently signed version of iOS, in this case iOS 8.0.2.
     
  3. ynotrhyme thread starter macrumors member

    ynotrhyme

    Joined:
    Sep 13, 2010
    #3
    Thanks man. 8.1 is jailbreakable already correct ? By pangu
     
  4. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #4
    iOS 8.1 is not out yet. iOS 8.0.2 is not jailbreakable at this time.
     

Share This Page