Error -50

Discussion in 'iPad Tips, Help and Troubleshooting' started by Cole JM, Jul 24, 2011.

  1. Cole JM macrumors regular

    Joined:
    Mar 13, 2011
    #1
    I keep getting error -50 when I plug in my iPad to my iMac running lion. This only started when I upgraded to lion. Anyone else seeing this?
     
  2. mutchy126 macrumors regular

    Joined:
    May 8, 2011
    Location:
    UK
    #2
    I can see that are many versions of this Issue, Take a look and see if your Issue is listed here anywhere in these Google Results:
    http://adf.ly/2Bk1R
     
  3. Cole JM thread starter macrumors regular

    Joined:
    Mar 13, 2011
    #3
    Yeah I looked through all of those. I reinstalled iTunes and I am restoring my ipad now and hopefully it will work (not gonna restore from a back up)
     
  4. m477h3w macrumors 6502

    Joined:
    Nov 9, 2007
    Location:
    Bristol, UK
    #4
    I'm getting this as well. iPad 1 running latest software, iMac running latest version of Lion, and iTunes 10.5 b4 (I am running iOS5 on my iPhone). Error -50 keeps popping up and telling me it cannot sync photos to my iPad. It only seems to of started since installing Lion.
     
  5. Cole JM thread starter macrumors regular

    Joined:
    Mar 13, 2011
    #5
    Yep same exact thing. Ive deleted my photo cache and it syncs once. but then after that it wont sync. Ive tried different cables different USB ports. No difference. apple broke something.
     
  6. m477h3w macrumors 6502

    Joined:
    Nov 9, 2007
    Location:
    Bristol, UK
    #6
    It is annoying, hopefully it will all be ironed out come September :D
     

Share This Page