Error 5103 when attempting to play a rented iTunes movie.

Discussion in 'Mac Apps and Mac App Store' started by Chris Welch, Jan 24, 2008.

  1. Chris Welch macrumors 6502

    Joined:
    May 28, 2007
    Location:
    New York
    #1
    Well, this evening I rented the film "Once."

    After it finished downloading, I hit play, got the 24-hour notice, and continued, but then I got this nasty error:

    [​IMG]

    So, I'm not able to watch the movie. And not too happy about it.

    Any ideas from you, the good folks at MacRumors?
     
  2. Zarchanalin macrumors newbie

    Joined:
    Apr 20, 2008
    #2
    Fixing the Mac 5103 Error

    Okay, so the thing that causes this error is an incorrect time stamp on your computer when you try to perform a transaction with the iTunes store, most commonly with rentals. It's believed that this was instituted due to the fact that people were resetting their clocks into the future when they first played rentals, then resetting to normal time. This gave them years to watch their rental.

    Fortunately, all that should be required is simple. Resetting your clock to internet time/automatic time and reauthorizing your account is all that you are supposed to have to do, but that, many times, does not work. If it does not, you need to delete the folder "SC Info". The following article has the information down in it's second part: Apple iTunes Requires Constant Authorization and Doesn't Play Downloaded Content

    Hope this helps you out.
     
  3. ldeguzman macrumors newbie

    Joined:
    Dec 5, 2010
    #3
    Restore To Factory Settings

    I tried everything and spent 1 1/2 with the Apple tech support team. They were great.... but we still could not transfer my rental over... finally tried Restoring To Factory settings under Summery on my iPod synch.... and it worked!!! I don't know if this also had anything to do with it but I uninstalled and installed my iTunes prior to that final step.
     

Share This Page