Error 53 restoring iPhone 6Plus

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Gambet, Oct 7, 2014.

  1. Gambet macrumors newbie

    Joined:
    Sep 22, 2014
    #1
    Hi,

    I´m having an error 53 when trying to restore my iPhone 6plus.
    Now is stucked in recovery mode. I tried in 2 different computers (Mac). Any ideas?

    Thanks!!!
     
  2. SundayDuffer macrumors 6502

    SundayDuffer

    Joined:
    Jun 25, 2011
    #2
    Uninstall itunes. Redownload itunes, fresh install.
     
  3. irishv macrumors regular

    Joined:
    Oct 27, 2008
    #3

    Did you ever get this resolved? My 6 is stuck in recovery mode after I tried to downgrade to 8.0 since 8.0.1 broke Touch ID (8.0.2 didn't help either). I'm booting up a second machine to try that, not sure if there's anything else that could work.
     
  4. VIPNiSS macrumors newbie

    Joined:
    Oct 27, 2014
    #4
    I am having same issue.. error 53 half way when it says "verifying iphone restore"
     
  5. tc0nn macrumors newbie

    Joined:
    Nov 7, 2014
    #5
    Same here.. Brand new phone. Wasn't even out of the parking lot when it started this.
     
  6. nicolasdenice macrumors newbie

    Joined:
    Nov 18, 2014
    #6
    Hi,

    It's same for me but with an ipad air 2 than i have trying to update Ios 8.1.1. :confused:

    My story on Apple Support Communities :

    'This evening when i have take my ipad air 2 for used it, screen was black and ipad would not light on. I have used hard reset method, after some minutes to try to light on, and finally, ipad light on.

    This night, ios 8.1.1 was online and after ota update trying, ipad air 2 is stopped on an error.
    Then, I have used itunes by downloaded the ios 8.1.1 by direct download. After trying to install, i have now "error 53" and restoring or update of software down when ipad is on the Apple screen at 3/4. Hard reset doesn't change the problem.

    What is the problem with my air 2?
    I have ask an assistance to Apple and they must to call me tomorrow.
     
  7. tc0nn macrumors newbie

    Joined:
    Nov 7, 2014
    #7
    Solved - not really

    Well, my solution was to take it back to the store the next day. They plugged the phone into a strip down MBAir with nothing installed and after about 45 minutes and 5 or 6 tries, it finally took the upgrade. It's been working fine every since. (fingers crossed)
     
  8. sophee24 macrumors newbie

    Joined:
    Mar 26, 2015
    #8
    I also have the error 53
    My screen was never replaced- I DID replaced the flex cable-
    Phone was dropped in water but no signs of corrosion- even the liquid sensors did not change color-
    After the phone was dropped- i let the phone "dry out" I did not remover the battery BUT the phone worked fine for over a month with no lasting effects of the water-
    The issue started when I "erased all content" through the phone- it locked up so I figured I would just update it-
    This is where error 53 happened- it was bout 5-% done when the error popped up---
    Nothing in the phone was corroded – I changed the flex cable because I read that was a common issue- but I didn’t fix mine…
     
  9. RetroFours macrumors member

    RetroFours

    Joined:
    Sep 14, 2014
    Location:
    Philly, Pa
    #9
    I'm having the same issues with my Ip6 Plus. i did replace the screen, like twice thinking it was the screen, but then i seen a rip in the home button flex cable, replaced that and as of today still getting the Error 53 code. Don't know if i should take it to an outside source to fix the phone.
     
  10. istephannn macrumors newbie

    Joined:
    Oct 26, 2015
    #10
    After a deep online research, I found that the error 53 is hardware related problem. Mostly the touch ID sensor. If you changed the touch ID, then you need to put back your old Touch ID and restore your iPhone again to get rid of the error 53.

    This worked for me. Tested with iPhone 6 64GB iOS 9.1.

    Source: http://www.unlockboot.com/2015/09/6-ways-to-fix-itunes-error-53-when.html
     
  11. loveidevices macrumors newbie

    loveidevices

    Joined:
    Oct 26, 2015
    #11
    Hi Stephan. Did you tried to restore your iPhone without the display (disconnect the display and try again). I think it will bypass the hardware check. Try and post the answer here.
     
  12. joel.cachioli macrumors newbie

    joel.cachioli

    Joined:
    Nov 23, 2015
    #12
    i have the same problem, but i never replaced the touch ID button. Only the screen.
    All the parts (display, flex cable and touch ID) are original.

    =(
     
  13. MH01 macrumors G4

    MH01

    Joined:
    Feb 11, 2008
    #13
    Apple were testing weather they could get away with it. You should be thankful this caused outrage .....

    Yeah yeah....security/privacy.....the song of Apple PR and blind followers. Yes it's critical, though in this case the device just needed to disable the touchid and inform the user that it would not work due to repair etc....just a message. The user goes back to password and the device functions.

    Apple choose to brick it....against all consumer protection, given the device would have worked fine without touchid enabled and been even more protected by a secure password.

    The other idiot thing is that error 53 was not just isolated to 3rd party devices, some were apple devices that were never repaired and just had a hardware failure ..... poor implementation
     
  14. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #14
    There's the possibility that it was all part of basically some sinister conspiracy, and there's the possibility/probability that it was due to a bug or an oversight of some sort essentially.
     
  15. MH01 macrumors G4

    MH01

    Joined:
    Feb 11, 2008
    #15
    Fair enough, I'll accept what you are saying, though at the same time instead of acknowledging it as a bug , they turned it into a PR spin that I was done out of love for the user and thier security. Can't have it both ways.

    I actually think it was a bug/incorrect implementation and the PR department made a dogs breakfast out of it.
     
  16. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #16
    As I recall they did acknowledge that the bricking aspect of it was unintentional (basically a bug/oversight) and had a fix for that in an update.
     
  17. MH01 macrumors G4

    MH01

    Joined:
    Feb 11, 2008
    #17
    I thought it was reported as intentional for securuty reasons, looks makes no difference, it got resolved. My major issue was that it affected people who never got there units repaired, and given how dependent people are on mobile phones , that's a bad "bug"
     

Share This Page