Error 6? Burning Disks on Powerbook

Discussion in 'Mac Apps and Mac App Store' started by splatman, Apr 17, 2004.

  1. splatman macrumors newbie

    Apr 17, 2004
    I can't seem to get my Powerbook G4 to Burn a disc, I tried in Toast 5.1.3 & also I Tunes 4.1 but get an error message "ERROR 6" I;m using OSX 10.1.5

    Tried burning MP3 & also audio but no joy

    Fairly new to mac so any help would be appreciated
  2. dragula53 macrumors regular

    Jun 23, 2003

    does it finish a disk and then give the error or give the error before it starts burning?

    It might be a problem with a file name (being duplicate or having a slash in it?)..

    I have seen this before though. I'll rack my brain.
  3. Macmaniac macrumors 68040


    Could be a bad drive, does it read CD's fine? Sometimes on new computer problems can happen early, it could be a dead drive, if the problem persists try taking it to an authorized repair center.
  4. splatman thread starter macrumors newbie

    Apr 17, 2004
    More Info

    I put a blank cd in, then a screen appears to say the disc needs preparing for burning, i say ok and that seems to work fine.

    Then I choose files to burn, tried music, pics, different stuff etc.

    Press burn then about 5 seconds later get this message in Toast

    The drive reported an error, Sense key = medium error, sense code = 0x73, 0x03

    Disc reads dvd and cds fine

    Attached Files:

  5. 7on macrumors 601


    Nov 9, 2003
    Dress Rosa
    too much compression on the picture...

    anyhoo, sounds like you bought a bunch of bad CD-Rs or they're scratched.

    Have you tried another CD-R?

Share This Page