Error 6. Stuck in Recovery mode.

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Hinch87, Dec 18, 2010.

  1. Hinch87 macrumors newbie

    Joined:
    Aug 2, 2010
    #1
    So I have version 4.0 and I was updating some stuff on my iphone 4 and decided to update to 4.2. Now I have never EVER had a smooth upgrade from one to the other. However I was feeling ballsy and decided to give it ago. What a fail. So I update my whole itunes and quicktime. I have a PC running Vista. So I tried updating and now my phone is stuck in recovery mode with the phone directing me to connect itunes. I do and I get to the "Verifying Iphone restore" part and then I get the infamous

    "The iPhone could not be restored. An unknown error occurred (6)"

    I tried plugging it into different ports. No good. Just stuck in this. Itunes identifies my phone and tells me to restore but I cant make it that far. WHat should I do guys?
     
  2. Hinch87 thread starter macrumors newbie

    Joined:
    Aug 2, 2010
  3. mikelegacy macrumors 65816

    mikelegacy

    Joined:
    Dec 5, 2010
    Location:
    Pittsburgh, PA
    #3
    Download TinyUmbrella and click on your connected device on the left and click the option to kick out of recovery mode. Should bump you right out.
     

Share This Page