Error after installing Yosemite

Discussion in 'Mac Basics and Help' started by Gradel93, Jan 27, 2015.

  1. Gradel93 macrumors newbie

    Joined:
    Jan 27, 2015
    #1
    Hey
    I recently installed OS X Yosemite, which caused my computer to go into a blank screen with a "no-entry" sign. I took my computer to the Apple Store, and they said they could help me if we could unlock the hard drive. He entered a USB, pressed command+R and opened to computers softere settings. Everything was going fine until I entered my personal code (the one that unlocks the computer every time you log on), but it wouldn't register it. It's the correct code, I have never used any other code for the computer. Have anyone tried this before? I'm risking the deletion of my entire hard disk!

    Before taking it to Apple Store, I tried rebooting in safe mode by holding down shift when opening the computer. I've also tried a NVRAM reboot
     
  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    Do you have a backup? It may be your user account was corrupted.

    You can try to add a new user account, or re-install Yosemite which won't delete your data. Just be sure to create a different account so your old one (with your data) will be separate.
     

Share This Page