Error Code 0 when trying to copy to an external HD

Discussion in 'Mac Basics and Help' started by Yumid, Apr 9, 2015.

  1. Yumid macrumors member

    Joined:
    May 11, 2014
    #1
    Never had this happened before.

    I just tried dragging a folder from finder to my external hard drive. Hit Keep newer like I always do. Then it says

    "This operation cannot be completed because an unexpected error has occurred (Error Code 0)"

    Help? Its not letting me back stuff up which is a pretty big deal.


    Edit: And it just let me move a different folder to the HD. But it won't work with this one for some reason...Just tried on a different drive too. Gotta be specific to this folder. Its a folder full of samples and stuff for pro tools. Just wav audio files mostly. Some midi files, etc...stuff relevant to that.
     
  2. Fishrrman macrumors G3

    Joined:
    Feb 20, 2009
    #2
    Suggestion:

    Try creating a NEW folder on the "target" hard drive.

    Then, try copying various items from the "old" folder (folder you're currently having problems with) to the new one, a "little at a time".

    Does this change things?
     
  3. dyt1983, Apr 10, 2015
    Last edited: Jun 2, 2015

    dyt1983 macrumors 65816

    Joined:
    May 6, 2014
    Location:
    USA USA USA
    #3
    edit: To remove personally identifying information not relevant to the thread.
     
  4. Velin macrumors 65816

    Velin

    Joined:
    Jul 23, 2008
    Location:
    Hearst Castle
    #4
    What format is the external drive. If FAT32, you may have hit that format's 4G limit per file. If you can, reformat to exFAT or HFS (if using Mac only) and that may correct the problem. All of this can be done from Disk Utility.
     

Share This Page