Error Code 0x80020063 - DVD Burn Error

Discussion in 'Mac Basics and Help' started by texans59, Apr 3, 2008.

  1. texans59 macrumors newbie

    Joined:
    Apr 3, 2008
    #1
    Has anyone had any difficulty buring files to DVD from an external HD through Finder?

    I've had my MBP for 7 months and burned many DVDs but for some reason, DVD burns will no longer verify and, if I try to examine the burned disc manually, Finder crashes. The files in question are simply JPEG files (photos) so I can't imagine any compatibility issues.

    Thanks!
     
  2. ewilson6 macrumors 6502

    Joined:
    Nov 30, 2006
    #2
    Buy a cd/dvd cleaner from walmart for 10 dollars.


    It is worth it...


    --Eric
     
  3. bigginjapan macrumors newbie

    Joined:
    Apr 8, 2008
    #3
    error code 0x80020063 - the solution

    I'm in Tokyo.
    I'm working on a new macbook pro.
    I bought a spindle of mitsubishi drd-r disks.
    I tried burning three and got the error message halfway through verification and the disk was spat out of the computer.
    Loading the disk back into the computer and it wasn't shown on the desktop. Had to eject it via disk utility.
    Today I went out and bought a single Sony dvd-rw and a single Panasonic drd-r disk.
    The sony dvd-rw burnt at 2x speed. It worked fine. No error codes.
    So I tried burning another mitsubishi disk. Again it was rejected with same error code.
    Then I burnt the Panasonic dvd-r.
    So it looks like it's the mitsubishi spindle of disks.
    I now have to decide which media spindle to buy that aren't going to give me problems as I imagine a spindle of panasonic or sony maybe expensive. Any ideas?
     
  4. SaSaSushi macrumors 68040

    SaSaSushi

    Joined:
    Aug 8, 2007
    Location:
    Takamatsu, Japan
    #4
    I'm in Japan too. :p

    I have a mid-2007 24" aluminum iMac with a superdrive. I've used everything from Maxell to Sony to Mitsubishi to Taiyo-Yuden (TDK) to cheap Taiwanese made discs and have yet to encounter media I can't successfully burn to at their rated speeds. However, I rarely use the superdrive to burn anymore since I bought a an external Logitec DVD burner with a Firewire interface.

    I'm not sure what's up with the burner in your MBP. I would contact Apple Support to have a look at it if I were you especially if it's new. I'm not sure if the superdrives in the MBP and iMacs are the same make but I still don't think you should be seeing such issues with good quality discs like Mitsubishi. What exactly are you burning? What program are you using to do so? Are you sure it's not an issue with the content you're burning?
     
  5. texans59 thread starter macrumors newbie

    Joined:
    Apr 3, 2008
    #5
    AppleCare said...

    After my initial post, I spent a little more than an hour on the phone with Applecare and explained the variety of tests that I had run. That helped us skip ahead to a step in which we 'reset' the MBP (can't recall what the person said we were restting) by holding down 5 keys at once.

    The theory was that this apparently common reset would make things right.

    We then watched a DVD burn. It failed, too, in the verification. They suggested that next steps were to try another set of DVDs because I may have hit a stretch of faulty DVDs among the 100 I had been using for some time. They specifically suggested use of Verbatim DVDs.

    And, sure enough, the exact same data files were correctly (and quickly) written to the Verbatim disc. It appears that there are either a lot of low-quality DVD manufacturers or the Superdrive is a little finicky with regard to the media used.

    Thumbs up for Verbatim.
     
  6. rachinc macrumors newbie

    Joined:
    Jul 17, 2008
    #6
    a few days ago my computer wouldnt burn .mov files to blank dvds...and it kept giving me some error code 0x80020063

    (mind you, i had this problem a YEAR ago with the ORIGINAL superdrive that came with my computer, and they suggested I replace it with a new one, and they were right, it fixed the problem).. okay so i've had this Pioneer superdrive for a year now... and its starting to give me the same error i got a year ago.

    so i ordered a NEW superdrive (different brand because the pioneer one was sold out) and installed the NEW superdrive last night (brand: samsung). and it worked like a beauty. it let me burn mov files onto a blank dvd without any problems.

    i started to burn another DVD today... and it gave me the same error that i was having a few days ago (with the OLD superdrive), but i wondered if it was because i had a program open that was trying to use the files that i was trying to burn.

    so i quit the program. and pressed restart. and i tried to reburn the footage to a blank dvd to see if it gave me a similar error. and it did......

    this isnt good. it wont let me burn .mov files to a DVD.

    this is a BRAND NEW super drive that worked last night and now it doesnt work today.

    what am i supposed to do? am i supposed to send this NEW one back and use the old one that doesnt burn DVDs either?

    the old and new one have the same problem: sometimes they work, sometimes they don't... so it leads me to believe its a problem with my computer...

    I dont know..i refuse to believe this day old super drive is defective.

    the old DVD superdrive is only a year old, and this new super drive is only a Day old, and already gives me the same error that i was getting with the old super drive. (error code 0x80020063)

    i got this superdrive from "Other World Computing." If I talk to them, they will tell me to contact the manufacturer, and the manufacturer will tell me to contact apple....i called apple for help, and they said my computer isn't covered any more under apple's care and protection plan so they can't help me without me paying $50 dollars.

    OY!

    and the STRANGE part is... if i'm using DVD studio pro, it'll let me burn a disc... if i'm using the software "fast dvd copy 4", it'll let me burn a disc...

    but if i just throw in a blank dvd on the desktop and throw files on it and press burn, it gives me the error code.

    the funny part is...even though it gives me an error that the disc couldnt burn, i look at the disc and inspect the properties on it, and everything is there. so it looks like it burned fine. so why am i getting this error???

    tech support at Other World Computing said he thinks its a problem with my external hard drive (my lacie). and that the drive is probably fragmented and i need to defrag the computer and lacie, and that MIGHT work. he says you "film people" do horrendous things to your external hd. and use it to the maximum. even tho you do clean it out.

    But basically he said i need to try 2 things:

    the first thing to try:
    try your OWC external harddrive, (not your lacie), and plug it in, and burn .mov files to a DVD from the OWC external hard drive. IF IT WORKS (THE BURNING, WITHOUT AN ERROR MESSAGE), then you know its a problem with your lacie. if the burning FAILS though with the OWC external hard drive then do this:

    the second thing to try:
    step 1) boot up from os disc, leopard disk
    2) go into disc utility, and repair both external harddrive and computer hard drive, fix permissions
    3) go online mac update.com, download program called iDefrag, let it run,

    So i tested out burning from the OWC external hard drive and the result was: it burned successfully.

    so that means its probably a problem with my terrabite lacie hard drive

    gotta defrag it big time (WITH THE SOFTWARE DISC WARRIOR), or get a new one later.
    Source(s):
    macsales.com, macupdate.com, disc warrior
     
  7. snowyjoey macrumors newbie

    Joined:
    Jan 15, 2012
    #7
    Aaaaaaaaaaaaaaaaaagh!!!!!!

    I am SOOOOO sick of reading forum after forum after forum after forum saying change your media, xxxx is a bad make, delete your plist file, reboot it, reinstall the OS, boot from external and repair permissions on the internal, etc etc etc etc etc etc. NONE of this works here and Apple are clutching at straws and throwing out red herrings to keep people busy while they ignore this damn problem.

    I have had this problem for months, it began JUST after my warranty expired on my 27" iMac i5. I was burning discs daily for a year, perfectly.

    Some say its a faulty superdrive. So how come my external brand new LG burner i got the other day is doing the exact same thing. Weirdly, around the same time, iDVD changed. It used to burn in around 3-4 hours, in hundreds of cases, never longer than 5 hours. Suddenly, it says it needs 38 hours to burn a 1GB AVI file. Thats ridiculous, so clearly this is not hardware, its software.

    I bought THREE new burning programs, every one of them run for hours, getting my hopes up, only to fail at the burning stage with either drive.

    I have tried every brand of discs you can buy.

    One thing I haven't tried is strangling someone on the alleged "Genius Bar". They may as well be at the "bar" for all the good they are with this problem!

    If anyone has any REAL ideas of what might be causing this, I am all ears :)
     

    Attached Files:

  8. rachinc macrumors newbie

    Joined:
    Jul 17, 2008
    #8
    DISCS WILL BE OBSOLETE in the future

    Hey guess what? DVDs will be obsolete in the future, so apple probably isn't looking to fix this issue. Their latest computers don't even have a disc drive
     
  9. rachinc macrumors newbie

    Joined:
    Jul 17, 2008
    #9
    "I have tried every brand of discs you can buy. "..... its got nothing to do with the brand of disc you're buying. are you burning a DATA disc or a playable dvd? im guessing data disc. drag the file into onto the disc icon and hit burn. make sure the highest burn speed is selected. you shouldnt need to purchase additional software to make this happen. I've gotten those errors before and even though it says the disc failed. I popped the disc right back in to see that it's been burned properly despite the warning. so if you've tried to burn it with your mac, and then tried burning it with multiple softwares, and it continuously fails, that might be a hint that your computer is failing. how old is it? it could be dying.

    Also, I used to burn MOV and AVI files to discs YEARS ago... and now I try to insert them into the computer. and its spins really fast, and the computer refuses to let me view the file if the disc even manages to mount. I think the only way I was able to mount REALLY old burned dvds was through an external burner (a Lacie BluRay burner plugged into the computer via USB).... so theres a good chance that this disc you're burning wont work a few years down the line.... if you're doing this burn for archival purposes, i'd recommend putting the file on a hard drive. not a disc
     
  10. snowyjoey macrumors newbie

    Joined:
    Jan 15, 2012
    #10
    Wow!

    Hey, that's really interesting, and exciting too, thanks!

    A bit like a burger stand in a busy metropolitan train station, who don't care if your burger is cooked or even safe to eat, cos they will never see you again anyway. Yeah I like that mentality a lot, stop caring about past customers and their experiences with your products, cos you know that product will go out of fashion in the future. Hmmmmm, only one problem that I can think of there, WHO THE **** IS GONNA BUY THE NEW STUFF? Oh yeah, Those Old Customers, like me!

    So thanks for that, but it helps me about as much as a chocolate fireguard.
     

Share This Page