error code 0x8002006E help?

Discussion in 'iMac' started by fl2ak-eMac, Nov 17, 2007.

  1. fl2ak-eMac macrumors newbie

    Joined:
    Sep 8, 2007
    #1
    This is my first post here.

    I am trying to burn some photos to a CD-R. About a minute into the burn process the computer kicks the CD out and I get the following error message:

    "Sorry, the operation could not be completed because an unexpected error occured. (Error code 0x8002006E)"

    After that, it won't recognize another blank CD until I restart the computer.

    I am trying to burn 114 photos, total size is 407MB. I'm using Sony 700MB Cr-R cd's. I'm trying to burn right from the desktop, not in iPhoto because I'm giving the CD to a Windows user. I've used Sony CD's before (primarily DVD's) without any problem.

    I have an older eMac (2002) 800Mhz processor and 512MB RAM. OS 10.4.10


    The following is data on the DVD-R from System Profiler:

    PIONEER DVD-RW DVR-104:

    Firmware Revision: A227
    Interconnect: ATAPI
    Burn Support: Yes (Apple Shipped/Supported)
    Cache: 2000 KB
    Reads DVD: Yes
    CD-Write: -R, -RW
    DVD-Write: -R, -RW
    Burn Underrun Protection CD: Yes
    Burn Underrun Protection DVD: Yes
    Write Strategies: CD-TAO, CD-SAO, DVD-DAO
    Media: No

    Can anyone offer a suggestion as to what's wrong? This is the first time I've ever had a problem with my mac in 5 years so I don't know how to deal with problems lol.
     
  2. Sun Baked macrumors G5

    Sun Baked

    Joined:
    May 19, 2002
    #2
    I've burned about a 100 sony CD-Rs on an eMac ...

    But I also burned them at half speed, that error is a media error (I think.)
     
  3. fl2ak-eMac thread starter macrumors newbie

    Joined:
    Sep 8, 2007
    #3
    OK, so I switched over to imation brand CD-R's and still can't burn a cd. Now I get the same error code except that there is a "D" at the end instead of an "E."
     
  4. Aussiefaraday macrumors newbie

    Joined:
    Sep 26, 2009
    #4
    Interestingly enough, this has just started happening to me on a frequent basis.

    It only started after I installed Snow Leopard, and it is happening with TDK DVD+R. I'm loathe to blame the media - it's the same brand I've successfully burned for 2 years on this same iMac.

    But now, every second disk I try to burn comes up with the same error message, and it is frustrating. Oddly enough, it isn't happening when I burn via iTunes, but I'm trying to burn files to disk.

    Has anyone else noticed it happening more frequently since installing Snow Leopard?
     
  5. macarino macrumors newbie

    Joined:
    Oct 17, 2009
    #5
    OSX DVD Media Write Problem

    Just adding myself to the list with this problem. 6 month old MBP recent upgrade to Snow Leopard and am experiencing major media problems despite previous successes. Have used multiple media DVD+R ; DVD-R ; DVD+RW; and always the same result, Unexpected Error 0x8002006E.
    Any help will be greatly appreciated.
    Thanks.:apple:

    Follow-Up ==> Following further research here on MacRumours I deleted the com.apple.finder.plist file from username/library/preferences folder then re-booted. I then used the same DVD+RW (formerly rejected by by MBP) and it wrote to it perfectly! Definately not JUST a media problem. I then inserted a further DVD+RW (same batch and brand as the previous one) and no matter what I did (delete the finder.plist and re-boot or a blast of compressed air into the Superdrive as others have suggested) it simply wouldn't write to it or even see it, it just repeatedly spat it out despite multiple re-boots.

    This issue seems to have been around for years with many reluctant Mac owners keeping PCs around just to be able to write DVDs, crazy! My best guess it that its some sort of combination of laser quality/sensitivity and media (but definitely NOT exclusively a media problem).

    All I know for sure is that even though I love all my Macs (for their beauty/styling/robustness/great OS) I find it sad that the only surefire way or achieving consistency in backing up to DVD/CD is to stop using my old PC as a door-stop, plug it in and use it as a networked conduit for DVD backups! :(
     
  6. insearchofreasn macrumors newbie

    Joined:
    Sep 21, 2012
    #6
    Toast sux

    I just registered to reply to this post cause it saved me. Toast does mess things up, I deleted the Roxio related file outa the preferences file and the apple.plist one as the posts above say and after a reboot I could burn with Mac Burning utility. I deleted Toast before the reboot too and probably won't be reinstalling it after all that. Disappointing. THANKS TO THE CLEVER PEOPLE WHO POSTED THE SOLUTION!!
     

Share This Page