Error Code 0x8002006E

Discussion in 'Mac Basics and Help' started by Nanaki, Feb 1, 2007.

  1. Nanaki macrumors member

    Jan 28, 2007
    75% of the time that I burn DVDs in finder, I get an error - 0x8002006E. And then the DVD is ruined (it begins initializing the burn... then pauses there for as much as 20 minutes). Do I have a faulty MBP superdrive??? Can Applecare help me out/replace the drive or laptop?
  2. Nanaki thread starter macrumors member

    Jan 28, 2007
    that's a different error code. I did see that on Google... I tried it, and it didn't work. It solves a different problem than mine (the problem of the disc not being mounted).

    I'm burning at 2x (more reliable)... does anything think applecare will cover this if it continues?
  3. crazzyeddie macrumors 68030


    Dec 7, 2002
    Florida, USA
    You need to try different brands of discs. Try some Apple discs or Verbatim. If you call Apple the first thing they will ask is if you have tried multiple brands.
  4. Nanaki thread starter macrumors member

    Jan 28, 2007
    Haven't tried multiple brands (just using Maxwell) but these discs worked great before. About 1/2 way through the spindle they began working less frequently. They are DVD+R. I've heard of people having this problem on the MBP's with Samsung and Toshiba discs too.

    I wish this would work!!
  5. bob2durr macrumors newbie

    Feb 8, 2007
    Thanks for bringing this one up

    Wow i'm having the exact same problem. When i try to write music to a cd with iTunes or when i was just copying one of my movies for a backup, it would write like 1 cm on the disk (if you look at it at the right angle you can see this) and then it would die, stop writing, give me that error message and eject a now partially full disk that works with dvd player until it get to where it stops then i have to force quit it.

    I think i'm gonna email apple because the types of cds and dvds that i've been useing are different and i'll keep you guys posted onw what they say.

    thanks for making this thread!
  6. kittyhawk444 macrumors newbie

    Aug 1, 2007
    New Orleans
    Any other solutions???

    I have gone through a whole spindle of Sony dvd's. I'm about to pull my hair out. I can't believe that we have to go through superstitions like change DVD brands. Maybe if I shutdown my computer count to 10 while hopping on one foot it will work. On some machines verbatim works, on others maxell, on another nothing worked until they used Sony. What gives?? :confused:
  7. nkbeard macrumors newbie

    Apr 2, 2008
    mac error code 0x8002006E

    :cool: Mine is NOW working. Try this and see if it works for you ;)

    I have a MacBook Pro running 10.5.2 and just got off the phone with the .Mac tech support rep and his first thought was the Maxell -R DVDs I was using, but that was NOT the problem.

    NOTE: FIRST, if you are running Parallels, SHUT IT DOWN. My computer isn't able to even recognize that a DVD is in the machine, eject a disk or anything else when Parallels is running.

    The tech had me do the following:
    -Unplug EVERYTHNG, including the AC power cord
    -Remove Battery
    -Press Power Button for 10 seconds WITHOUT replacing battery or attaching the AC power cord
    -Then replace the battery
    -After battery is in slot,
    Hold down the following keys with the LEFT hand:
    Option + Apple (command) + R
    Hold down the following keys with the RIGHT hand:
    P + Power Button
    -Release all of the 5 buttons after you hear the two startup chime sounds

    I WAS SUCCESSFUL BURNING my info to a Maxell -R DVD by the conventional method of dragging the info I wanted to save directly onto the disk.

    I tried to burn a disk on Roxio Toast 8 Titanium, but was unsuccessful, and got the following error message: Mismatch at byte 0/sector 0. Verification failed.
  8. dernhelm macrumors 68000


    May 20, 2002
    middle earth
    You forgot to put your "left foot in" before pressing OK - and then "take it back out" after the second sector is burned. It is also possible that sometime between sectors 4-5 you may need to "shake it all about".

  9. nkbeard macrumors newbie

    Apr 2, 2008
    Mine is NOW working. Try this and see if it works for you

    You are so right, it was a ridiculous set of instructions -- LOL -- but HEY, IT WORKED. Funny thing was, I turned off the computer, restarted it, and was able to finally burn a disk on Toast. Must have been the missing Step Three -- Shake it all about!! Have a good one

    You forgot to put your "left foot in" before pressing OK - and then "take it back out" after the second sector is burned. It is also possible that sometime between sectors 4-5 you may need to "shake it all about".
  10. art4sale macrumors newbie

    Apr 26, 2008
    error code 0x8002006e burn issue

    I found the following at another site. It also seems to work for most of my media, but the Sony discs still give me problems:

    : error code 0x8002006e burn issue
    Posted: Apr 7, 2008 4:57 PM in response to: crittle

    I called apple today and the lady was VERY nice.
    So here is what she had me do.

    please do this at your own risk, she told me not to touch anything else in
    this folder. I honestly don't know a whole lot about this type of stuff, so
    I just took her advice. It looks like preference lists though.

    Go to users > your computer name / user name > library > Preferences >

    She said to delete this file. (It will make a new one in the future on it's own.)

    The first dvd+r I tried burned. She advised to keep my burn speed at 8x
    I had burned the first one at 16x and it worked.

    Post back results. If I start having problems again, I'll post and leave results.

    Mac Pro Dual Mac OS X (10.5.2)
  11. abbas786ali macrumors newbie

    May 21, 2008
    Same Error!!! AHAHA

    Hey Guys! I have tried every remedy that you guys have posted here and also searched on google. I still cannot burn DVD+R DL. The first time i burned it it worked perfectly without any problems and after that when I wanted to burn another DVD it gives me that annoying error. These DVD+R DL 8.5GB are not cheap. I have wasted 4 DVDs till now and have stopped using Toast. Any other suggestions will be appreciated. By the way I run MAC BOOK PRO with OS X 10.4.11
  12. Eluzion macrumors 6502

    Aug 7, 2007
    Same issue here trying to burn data DVD's through Finder. After searching around on Google and other forums, the probably seems to be pretty common and there really is no solution. Some people have taken the drive into Apple and had it replaced which has fixed the problem in some cases and didn't change anything in other cases. My guess is these "SuperDrives" they are using are just hit or miss. Pretty disappointing.
  13. jjsutton76 macrumors newbie

    Jul 16, 2008
    it may be as simple as the media you are using. this happened to me recently. got the error code 0x8002006e when trying to burn a data dvd via the finder and some different codes when trying it using toast lite. i googled all of the error codes and found an enlightening thread on a mac message board. it seems that superdrives only burn data as either -r or -rw. i recently bought some new dvds and purchased dvd+r's (didn't know there was a difference). just popped in a dvd-r here at work and burned it with absolutely no issues. hope this helps!
  14. grmgroup macrumors newbie

    Apr 2, 2007
  15. raulroa macrumors newbie

    Aug 7, 2008
  16. MentalFabric macrumors 6502


    Mar 10, 2004
    I can vouch for the fact that Toast will burn CD's without this error in your situation. Worked for me a couple of years back.
  17. Wolfeman macrumors newbie


    Dec 20, 2008
    Cayman Islands
    Error Code 0x8002006e

    OK Folks. Let me tell you without any doubt; Its the media. I've been using Macs since they came out and, since the time you could burn a cd, its always been the same thing. Sometimes you encounter a problem about half way through a stack that you've been using successfully. I have been using Imation CD-Rs for the past couple of years with no problem. Suddenly, about half way into a stack of 100 a started having the error code 0x8002006e on about 50% of my tries. This got worse until I was at 100% failure. First, I tried BOTH of the tips posted in the string above, dumping the and removing the battery etc. Still the same problem. Next, I repaired permissions. No Luck. So, I went out and bought a new stack of discs. This one happens to be Verbatim. Success on the very first disc! So, I went back and tried the faulty stack of Imation again. Failed. Every time I've seen this error code I have solved it by tossing my old media and buying some new stock. I'm sure that some brands are better than others but, apparently, they all have problems in production now and then. Just buy some new discs and you'll be fine... or not.
  18. padre999 macrumors newbie

    Aug 26, 2008

    I just had the same problems on my MBP (Key Sense Error in Toast and 0x8002006E Error in Finder) I used the same DVD-R media for at least a 50 pieces or more. Then I burnt one DVD on a different media (TDK) and since then it didn't accept the usual ones any more. I wasted 6 of my standard DVDs.

    Then I did the PRAM Reset as described (Power on, hold Option+Apple+P+R till it restarts and you hear the chime a 2nd time) and deleted the It worked again using the finder. Using Toast I still get the error.

    Edit: As I keep trying it shows that I was just lucky to be able to burn another DVD. It's raining Error messages again. Looks like I will have to replace the Superdrive... would be the 3rd one in this computer.

    BTW... I find it really annoying that it is rather impossible to remove a faulty DVD from the Superdrive. It even blocks your whole system when you do a restart. The only solution when you have a rotten Disk in the Superdrive is to keep it from spinning with a credit card. Then the computer spits it out after a while. I think there should be some kind of "hard eject". Some key combination that ejects the disk no matter what.
  19. Letsjoeblue macrumors newbie

    May 22, 2009
    Compressed Air Fixed it for me

    I had many of the symptoms described here using iDVD and just the Finder to burn DVDs. Sprayed a little compressed air into my MacBook Pro drive and everything worked great. It was NOT the media.
  20. terb macrumors newbie

    May 26, 2009
    blow me!

    i read this whole thread and was about to follow some of the more ridiculous instructions, then just blew some homemade compressed air into the drive. BAM! worked like a charm. and to think i almost had to go buy air.

    macbook pros are basically old nintendo games.
  21. skazzonline macrumors newbie

    Jun 14, 2009

    Ok the answer seems to be a simple one: the error is not a fault wit the disk or the burn, in fact of you enter the disk and check you will it has burnt successfully. The error message is the fault: not real and a bug wit the apple burn software. Ignore it and click ok!

    The one way to stop it is to ensure that you don't click anywhere after clicking burn disk. don't change windows, don't move the mouse. it will then prevent the error from displaying.
  22. circusbred macrumors newbie

    Jul 2, 2009
    Compressed air worked for me on iMac too. Should probably be the first step for any slot loader!
  23. WJ Grundy macrumors newbie

    Jul 7, 2009
    Its not the hardware!

    I now have error 0x8002006e consistently whether I use the internal Superdrive in my 15" or my 17" MacBookPro 2.4 GHz or an EXTERNAL LaCie Lightscribe DVD burner.


    OSx 10.5.7, 40GB of free disk space, 4GB RAM, nothing else running.

    When I connect the LaCie burner to a PC it burns fine.

    I am using TDK -R discs these have worked in the past with both machines, but not now. Verbatim DRD RW don't work at all - (never have). Delkin Gold discs worked for a while now they wont write either. Delkin tell me that the laser in the MacBook pro superdrive is not powerful enough!

    I have tried cleaning laser with disc cleaner with no effect.

    This is a software issue, and looking at this thread it has been running for years!

    I have Googled extensively and tried all sorts of crazy ideas.

    Any other solutions proposed? I have had to keep a PC just for the purpose of DVD burning!
  24. circusbred macrumors newbie

    Jul 2, 2009
    This actually fixed it for good! The compressed air must have been a fluke.

    Terminal Command:
    rm ~/Library/Preferences/

Share This Page

48 February 1, 2007