Error code 13!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by StArENiX, Sep 2, 2009.

  1. StArENiX macrumors newbie

    Joined:
    Sep 2, 2009
    #1
    My mom recently got her iPhone 3GS and had to return it because the sound quality during calls were terrible (lots of static). She got a new one in exchange for the old one but when restoring it on iTunes from the last phones backup it apparently appears to be bricked. At first attemp to restore it failed but went straight to syncing. Syncing was succesful but then when synced again it says error and that a folder was specified not a file or vice versa. When reconnecting the iPhone it asks to setup as new or restore. No luck on restore, kept getting "The iPhone "iPhone" could not be restored. An unknown error occured (13)." message. When choosing set up as new option this whole thing starts again. Now the phone wont even boot all the way, stays at plug and iTunes pic. Plz help, heres a report from my last attempt to restore. Its not jailbroken just in case u wanna know.
     
  2. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #2
  3. StArENiX thread starter macrumors newbie

    Joined:
    Sep 2, 2009
    #3
    Thank you for your fast response unfortunately it didnt help. The phone is connected dirctly to the back of the computer. I'm pretty sure my ports are 2.0 and if not i never had a problem with my iPod Touch 1g 3.0 and the iPhone that was returned. Yes the same issue occurs when using another user account. I've even created a new one and reinstalled iTunes. Still no luck restoring :(. My comp's OS is Windows XP service pack 3 btw. It seems there isnt much else i can do. I guess i can try on another computer but isnt it the same as creating a new user acc?(maybe different hardware wise). Its worth a shot.
     
  4. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #4
    Hey, don't say it didn't help until you've completed all the steps in that link. :)
     
  5. StArENiX thread starter macrumors newbie

    Joined:
    Sep 2, 2009
    #5
    Yeah i guess u r rite. I have yet to see if you've help me with my prob, not saying u didnt give helpful info.:p
     
  6. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #6
    After you finish those steps, you can finally try this (if it's not one already):

    http://www.iclarified.com/entry/index.php?enid=1034
     

Share This Page