Error code -36

Discussion in 'macOS' started by jon.storme, Sep 21, 2011.

  1. jon.storme macrumors newbie

    Joined:
    Sep 21, 2011
    #1
    I've searched for this error many times. I know it's been posted before but everything is over three years old that I've found or doesn't have my solution.

    When I try moving files from my Macbook Pro to my 2TB Hitachi hard drive, I keep getting the error "Finder cannot complete this operation because some data in "*file name*" can't be read or written. Error code -36)." It then auto-ejects the hard drive.

    I can't even move a 364.9mb .avi file or a folder of 13 songs so it's not the size limit that's the problem. I installed Macfuse NTFS-3g on my mac and my hard drive is formatted in NTFS. I used to have no problems moving stuff between the hard drive, my mac, and my desktop pc, but I haven't been able to move anything from the mac and hard drive for the past 5 months. I can move files between my drive and pc perfectly fine.

    I've tried the "dot_clean" command in terminal and dragged the entire volume as the path. I've cleaned the source path too. Does anyone have a solution? I'd like to refrain from reformatting my hard drive, but I will if that's the only solution.
     
  2. Madd the Sane macrumors 6502a

    Madd the Sane

    Joined:
    Nov 8, 2010
    Location:
    Utah
    #2
    Wirelessly posted (Mozilla/5.0 (iPod; U; CPU iPhone OS 4_2_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8C148 Safari/6533.18.5)

    Are you trying to copy over linked stuff? Because NTFS-3G might not like it.
     
  3. jon.storme thread starter macrumors newbie

    Joined:
    Sep 21, 2011
    #3
    What do you mean by linked stuff? I'm literally just dragging and dropping files from my mac to my hard drive.
     
  4. jon.storme thread starter macrumors newbie

    Joined:
    Sep 21, 2011
    #4
    Does no one really have any idea on what my problem is and how to solve it?
    I'm using a 2009 Macbook Pro, a 2TB Hitachi external hard drive, and a Windows 7 PC
     
  5. Dhelsdon macrumors 65816

    Dhelsdon

    Joined:
    Feb 5, 2010
    Location:
    Canadian Eh!
    #5
    I got this error so much, when I was on SL.. Although it only occurred when I tried moving files that were 4GB or more. I think it also has to do with you trying to move it to an external drive.

    I ended up doing most of my mass transfers on windows sorry to say..
     
  6. iLog.Genius macrumors 601

    iLog.Genius

    Joined:
    Feb 24, 2009
    Location:
    Toronto, Ontario
    #6
    It's OS related and it's annoying. I think it has to do with NTFS-3G, assuming the file system is NTFS. If I try to transfer the same file in Windows, it copies with no problems.
     

Share This Page