ERROR CODE 53 on iphone 6 (version 8.4)

Discussion in 'iOS 8' started by Adam1988, Jul 28, 2015.

  1. Adam1988 macrumors member

    Joined:
    Mar 15, 2013
    Location:
    United States in Texas, After will be Europe.
    #1
    image.jpg image.jpg Hi everyone!

    I came to the forum because i have my brother's iphone 6, and i am trying to fix it, because, he was updating his phone to version 8.4. But then in the iMac when i am Updating in itunes from recovery mode to FACTORY SETTINGS.. The iphone gets stucked in halfway of the extraction, and iTunes notification appears saying. (ERROR CODE 53)
    I tried everything! But nothing seems to work whatsoever. If anyone has solved this issue please reply to me it will be amazing help! Thank you!
     
  2. medipad16 macrumors newbie

    Joined:
    Jun 28, 2014
    #2
    don't waste your time it's a hardware issue you need to swap your iphone at the apple store
     
  3. Adam1988 thread starter macrumors member

    Joined:
    Mar 15, 2013
    Location:
    United States in Texas, After will be Europe.
    #3
    Okay and thank you for giving me information about it :)
     
  4. pinebeltdesign macrumors newbie

    pinebeltdesign

    Joined:
    Aug 1, 2015
    #4
    First follow the steps here: https://support.apple.com/en-us/HT201210


    If that doesn't work, your device or computer might have a hardware issue that stops the update or restore from completing.

    1. Check that your security software and settings aren't blocking your device from communicating with the Apple update server.
    2. Then try to restore your iOS device two more times while connected with a cable, computer, and network you know are good.
    3. Make sure that your security software and settings are allowing communication between your device and update servers.
    4. If you still see the error message when you update or restore, contact Apple support.
    If you still see the error message, check for outdated or modified software.
     

Share This Page