Error code "9"

Discussion in 'iPad Tips, Help and Troubleshooting' started by thoang, Feb 3, 2016.

  1. thoang macrumors newbie

    Joined:
    Feb 3, 2016
    #1
    Somebody, please help, it seems someone else has the same problem like mine. My Ipad 2 was working fine until I decided to try set it back to factory default, through Itunes, and in the middle of process my Ipad screen just freeze & shows a logo asking to connect the USB to Itunes, and the Itunes screen shows "error code 9". Apple's support, online & at Apple stores, suggested it was the Ipad charging port was damaged but did not suggest repair but only replace, one of the Apple genius at the store even told me that Ipad 2 was not designed to be opened & repair therefore if something wrong with the hardware the the only option is to replace it. Anyway, I had the port replaced twice, the itunes never missed (before & after port replace) to recognized my Ipad but again, in the middle of the process to restore & update IOS, the error code 9 popped up again and again. Seems to me this is not the hardware problem but software instead since the Ipad was working fine before I ran the factory default restore. Anyone know a fix to this, please help, thanks.
     
  2. BrianLandever macrumors newbie

    BrianLandever

    Joined:
    Feb 17, 2016
    #2
    I encountered this exact problem this past weekend when updating my iPad 2's iOS from it's initial iOS, which had never been updated, to the newest iOS. I received the error 9, and was given the logo to connect to itunes. I tried restoring several times and kept getting the error 9, so I took it to the mac store. There, they insisted it was not due to updating the iOS, that one of the pieces of the motherboard got fried.
    I've backed up photos and transferred music many times from my macbook pro to this iPad using itunes, and never had a problem. Only when I tried to update the iOS did the iPad get bricked. How could I NOT assume that updating the iOS fried my iPad?

    Does anyone have a solution to this?
    --- Post Merged, Feb 17, 2016 ---
    Others with the same issue. Apple refused responsibility.
    http://forums.macrumors.com/threads/unknown-error-9.1926968/
    --- Post Merged, Feb 17, 2016 ---
    Yet more with the same issue.
    https://discussions.apple.com/thread/4270779?searchText=error 9
     

Share This Page