Error codes while Cydia loads

Discussion in 'Jailbreaks and iOS Hacks' started by Andrew83Ga, Jul 14, 2011.

  1. Andrew83Ga, Jul 14, 2011
    Last edited: Jul 14, 2011

    Andrew83Ga macrumors regular

    Joined:
    Sep 27, 2009
    #1
    I have a source, "cydia.furiousmod.com" in Cydia, and there's only one app in that depository (I really hope Im using the right lingo), called...Furiousmod. I have it downloaded no problem. However, every time I open Cydia and it loads up, I get error messages about that source.

    Sub process/bin/bzip2.....

    What is going on? Does it affect the functionality of the app that is already installed correctly?

    Thanks in advance!

    -Andrew
     
  2. awadeee macrumors 68020

    awadeee

    Joined:
    Jan 21, 2011
    Location:
    Viper City
    #2
    It's actually called a repository. :p Close enough!

    Try going into Cydia and clicking on the 'Changes' button near the bottom and let Cydia load any updates. Upgrade anything that needs upgrading. If that doesn't work, try deleting the repo as well as the application and then re-installing both.
     
  3. Andrew83Ga thread starter macrumors regular

    Joined:
    Sep 27, 2009
    #3
    thanks. Still the same thing going on. It's just when I open cydia. Is it affecting the functionality of the app itself? If not, I don't really care about the error.
     
  4. Andrew83Ga thread starter macrumors regular

    Joined:
    Sep 27, 2009
    #4
    Ok so I took that repo out of cydia all together, but the app that I downloaded from it is still in the springboard and opens like normal. I thought when you remove a repo, it takes out all of the apps that came with it...

    Am I wrong?...obviously...haha
     

Share This Page