Error crash (think due to audio hardware)

Discussion in 'Digital Audio' started by Endan, Dec 22, 2011.

  1. Endan macrumors newbie

    Joined:
    Dec 22, 2011
    #1
    Dear everyone,

    as this is my first post here I hope it's in the right thread - it's concerning a technical issue I've been having for a few months now which occurs when connecting midi/usb hardware I use to create music in Logic.

    When the error occurs my screen turns grey-ish (my whole screen fades to this grey like a movie curtain from top to bottom screen) leaving me unable to do anything but to turn my imac 27" off and on again (this is also noted in the middle of the screen when the error occurs)

    and happens when I connect specific hardware. The error report which is included in this post happened when I installed the update for my NI Maschine 1.7 (which requires to restart my computer).

    Which is specifically weird because normally it "only" happens when I connect my Roland BCR2000 (which is basically a midi controller with a lot of assignable knobs and buttons).
    The issue is that I don't dare to connect the bcr any more because I always get that error and the crash log when I restart (which is thus not included in this post). But in my view that is just very peculiar because it's just a midi controller thus mac should handle it as plugging a keyboard in.

    Any help would be greatly appreciated! See below for crash log.

    Kind regards,

    Rob


    Interval Since Last Panic Report: 11916784 sec
    Panics Since Last Report: 1
    Anonymous UUID: 7AD9FCBF-838E-4FDB-886F-72632F358301

    Thu Dec 22 16:06:32 2011
    panic(cpu 1 caller 0x2aab55): Kernel trap at 0x0156a345, type 14=page fault, registers:
    CR0: 0x8001003b, CR2: 0x00000000, CR3: 0x00100000, CR4: 0x00000660
    EAX: 0x00000000, EBX: 0x00000000, ECX: 0x0b433278, EDX: 0x56f89038
    CR2: 0x00000000, EBP: 0x5ceb3cb8, ESI: 0x00000000, EDI: 0x08cd0000
    EFL: 0x00010202, EIP: 0x0156a345, CS: 0x00000008, DS: 0x00810010
    Error code: 0x00000000

    Backtrace (CPU 1), Frame : Return Address (4 potential args on stack)
    0x5ceb3ab8 : 0x21b50c (0x5d42fc 0x5ceb3aec 0x223974 0x0)
    0x5ceb3b08 : 0x2aab55 (0x59616c 0x156a345 0xe 0x596336)
    0x5ceb3be8 : 0x2a09a8 (0x5ceb3c00 0x81be280 0x5ceb3cb8 0x156a345)
    0x5ceb3bf8 : 0x156a345 (0xe 0x48 0x5ceb0010 0x10)
    0x5ceb3cb8 : 0x156aed8 (0x8cd0000 0x8c1e200 0x40 0x54d3c1)
    0x5ceb3cf8 : 0x11fedaa (0x8cd0000 0x8c0d180 0x0 0x40)
    0x5ceb3da8 : 0x13387a0 (0x80c3000 0x81c2f00 0x0 0x1c0)
    0x5ceb3e28 : 0x1339e08 (0x80c3000 0x81bb248 0x0 0x0)
    0x5ceb3ea8 : 0x1339eee (0x80c3000 0x0 0x0 0x0)
    0x5ceb3ed8 : 0x1333168 (0x80c3000 0x0 0x5ceb3f08 0x1332abc)
    0x5ceb3f08 : 0x54c4db (0x80c3000 0x0 0x1 0x29f54e)
    0x5ceb3f58 : 0x54b50c (0x81a6e00 0x819f81c 0x5ceb3f88 0x2272c4)
    0x5ceb3f88 : 0x54b966 (0x819f800 0x819f800 0xffe00673 0x7fff)
    0x5ceb3fc8 : 0x2a06cc (0x819f800 0x0 0x10 0x7f61ac4)
    Kernel Extensions in backtrace (with dependencies):
    com.caiaq.driver.NIUSBMaschineControllerDriver(2.4.18)@0x1568000->0x15a2fff
    dependency: com.apple.iokit.IOAudioFamily(1.7.9fc4)@0x1090000
    dependency: com.apple.iokit.IOUSBFamily(4.1.7)@0x11f7000
    com.apple.driver.AppleUSBEHCI(4.1.7)@0x132f000->0x1344fff
    dependency: com.apple.iokit.IOUSBFamily(4.1.7)@0x11f7000
    dependency: com.apple.iokit.IOPCIFamily(2.6)@0x908000
    com.app
    Model: iMac8,1, BootROM IM81.00C1.B00, 2 processors, Intel Core 2 Duo, 2.8 GHz, 4 GB, SMC 1.30f1
    Graphics: ATI Radeon HD 2600 Pro, ATI Radeon HD 2600 Pro, PCIe, 256 MB
    Memory Module: global_name
    AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x8C), Broadcom BCM43xx 1.0 (5.10.131.36.1)
    Bluetooth: Version 2.3.8f7, 2 service, 19 devices, 1 incoming serial ports
    Network Service: AirPort, AirPort, en1
    Serial ATA Device: WDC WD3200AAJS-40VWA1, 298,09 GB
    Parallel ATA Device: MATSHITADVD-R UJ-875
    USB Device: Built-in iSight, 0x05ac (Apple Inc.), 0x8502, 0xfd400000
    USB Device: Hub, 0x058f (Alcor Micro, Corp.), 0x6254, 0xfa200000
    USB Device: R3, 0x0944, 0x0108, 0xfa230000
    USB Device: Hub, 0x058f (Alcor Micro, Corp.), 0x6254, 0xfa210000
    USB Device: Maschine Controller, 0x17cc, 0x0808, 0xfa214000
    USB Device: Keyboard Hub, 0x05ac (Apple Inc.), 0x1006, 0xfa240000
    USB Device: Apple Optical USB Mouse, 0x05ac (Apple Inc.), 0x0304, 0xfa243000
    USB Device: Apple Keyboard, 0x05ac (Apple Inc.), 0x0221, 0xfa242000
    USB Device: IR Receiver, 0x05ac (Apple Inc.), 0x8242, 0x5d100000
    USB Device: BRCM2046 Hub, 0x0a5c (Broadcom Corp.), 0x4500, 0x1a100000
    USB Device: Bluetooth USB Host Controller, 0x05ac (Apple Inc.), 0x820f, 0x1a110000
    USB Device: EDIROL UA-25EX, 0x0582 (Roland Corporation), 0x00e6, 0x3a200000

    ----------

    maybe it's valuable if I add that I have so far experienced no other issues with my other gear (roland edirol ua-25ex soundcard connecting a Korg r3 synth and a Korg Kp3 Kaos pad & a maschine (first post describes the first error I received from maschine so far)

    the Roland midi device which always causes error looks like this: http://www.synthtopia.com/images/BCR2000_big.jpg

    if anyone could resolve this issue but needs more info I'd be glad to hear.

    kind regards
     
  2. Endan thread starter macrumors newbie

    Joined:
    Dec 22, 2011
    #2
    500+ views would make me think someone knows what's the issue here.. I know it's pretty specific but I can't fix it, not even when I reinstall Logic - ruins my workflow big time.

    once more any ideas at all are very welcome.

    thanks in advance
     
  3. Endan thread starter macrumors newbie

    Joined:
    Dec 22, 2011
    #3
    even a reply why you couldn't leave a helpful reply or even some advice on where to go with this issue would be thoroughly appreciated..!

    this is my last up but seeing this thread got 1k+ views and not a single person replies is making me apathic right now. kind regards.
     
  4. dj-anon macrumors member

    dj-anon

    Joined:
    Mar 23, 2011
    #4
    Can you downgrade to version 1.6 or another previous version?
     
  5. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #5
    Have you checked the Roland site for updates? Had a problem a while back....Not as severe as yours, but a firmware update fixed me up.
     

Share This Page