Error creating bootcamp USB installation.

Alpina

macrumors newbie
Original poster
Nov 17, 2011
8
0
I'm trying to create a bootcamp installation of Win7x64on my 2011 MBA 13.

Using an ISO file and BootCamp assistant when it says copying windows files it suddenly stops at about 40% and nothing more seems to happen, I do spot some harddrive activity using activity controll put it seem painfully slow, any ideas?
 

johnhurley

macrumors 6502a
Aug 29, 2011
777
55
I'm trying to create a bootcamp installation of Win7x64on my 2011 MBA 13.

Using an ISO file and BootCamp assistant when it says copying windows files it suddenly stops at about 40% and nothing more seems to happen, I do spot some harddrive activity using activity controll put it seem painfully slow, any ideas?
I don't recall exactly how long it hangs at various spots but yeah it does look a little weird at times.

If I remember correctly my total time for doing the win 7 initial install was probably around 20 minute time frame ... ( maybe a little bit more ) ... before rebooting and putting in win 7 drivers etc.

Did you remember to format the bootcamp partition as NTFS ( advanced option ) before proceeding with the install?

Did your install eventually finish or did you abort out and if so how long were you waiting before ending?
 

PaIvA

macrumors member
Jun 28, 2010
33
0
I'm trying to create a bootcamp installation of Win7x64on my 2011 MBA 13.

Using an ISO file and BootCamp assistant when it says copying windows files it suddenly stops at about 40% and nothing more seems to happen, I do spot some harddrive activity using activity controll put it seem painfully slow, any ideas?

hi!
i'm also experiencing the same problem on my macbook air 11''... i started the boot camp assistant, select all three options and select my ISO of windows 7...
then the bootcamp formatted my usb flash drive and started to copy the ISO of windows 7 to the usb flash drive... but the it stop, and informed me that bootcamp assistant could made a bootable usb flash drive...

any ideas??
 

johnhurley

macrumors 6502a
Aug 29, 2011
777
55
hi!
i'm also experiencing the same problem on my macbook air 11''... i started the boot camp assistant, select all three options and select my ISO of windows 7...
then the bootcamp formatted my usb flash drive and started to copy the ISO of windows 7 to the usb flash drive... but the it stop, and informed me that bootcamp assistant could made a bootable usb flash drive...

any ideas??
Maybe your usb drive is too small?
 

PaIvA

macrumors member
Jun 28, 2010
33
0
problem solved..i tried with another ISO file and everything went well...i suppose my first ISO file was a corrupted file...
 

zkaudio

macrumors member
Jul 4, 2007
49
0
having this EXACT problem right now and no my ISO is not corrupt, i have verified it on multiple machines and recopied it over... how did no one post a response but one guy?
 

Wossox

macrumors newbie
Nov 15, 2011
13
0
having this EXACT problem right now and no my ISO is not corrupt, i have verified it on multiple machines and recopied it over... how did no one post a response but one guy?
I am experiencing the same thing right now. Bootcamp suddenly stops while copying windows archives and it ejects the usb and says that is is not ejected properly. I have tried with different USB's and different ISO's.. but it's all the same :confused:
 

maiaz

macrumors newbie
Oct 5, 2012
1
0
I am experiencing the same thing right now. Bootcamp suddenly stops while copying windows archives and it ejects the usb and says that is is not ejected properly. I have tried with different USB's and different ISO's.. but it's all the same :confused:
as for me, helped preformattind USB via DiskUtility, manually creating FAT partition named WININSTALL. after this workaround all files copied w/o any problem.
 

dopecho

macrumors newbie
Jan 22, 2013
1
0
restart solve it for me

I had the same problem and finally decided to restart my macbook. That solved the problem and the files copied successfully :)
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.