Error "/dev/diskOs3" failed

Discussion in 'MacBook Pro' started by lhockman, Oct 8, 2011.

  1. lhockman macrumors newbie

    Joined:
    Oct 8, 2011
    #1
    I run Windows 7 in Fusion because there is no appraisal software for a Mac. I am getting the error "/dev/diskOs3" failed. VMWare says that it's Apple's problem. Apple says that it's VMWare's problem. No one will help me. I have a Macbook Pro that is less than 1 year old.
    In disk utilities, this drive is shaded and so are all choices in First Aid. Can someone help me fix and keep my data from the virtual machine?
    I have tried uninstalling and reinstalling Fusion, booting into Windows, letting it sit for 5 minutes (VMWare's idea) and restarting in Mac. I also tried to run the repair utility while I was in windows. It finally shut down and rebooted into Mac. Didn't work. I'm panicking here; business is very good and I'm already 2 days behind.
    Thanks.
    lhockman
     
  2. fsckminix6 macrumors regular

    Joined:
    Sep 14, 2006
    Location:
    Chicago (847)
    #2
    So OS X isnt booting? or the VM isnt booting?
     
  3. dusk007 macrumors 68040

    dusk007

    Joined:
    Dec 5, 2009
    #3
    You need to offer more information if you want any help.
    How many partitions do you have? What kind of partitions? (like native NTFS or VHD or something)
    What is it exactly you cannot access.
    dev/disk0s3 just means that something is wrong with 1 pratition. There can be many reasons but to just give you a good way to preceed one would need more information than that.
     
  4. fsckminix6 macrumors regular

    Joined:
    Sep 14, 2006
    Location:
    Chicago (847)
    #4
    Im with Dusk... we need more info if you want help if its the VHD we can probably fix it.. if its a partition things get complicated...
     

Share This Page