Error downloading Five-column springboard

Discussion in 'Jailbreaks and iOS Hacks' started by iDanielle, Oct 20, 2009.

  1. iDanielle macrumors member

    Joined:
    Sep 22, 2008
    Location:
    Riverside, CA
    #1
    I had it before but I had to delete it for some reason and now I want it back. Error reads: "the requested modifications cannot be applied due to required dependencies or conflicts that cannot be automatically found of fixed."

    Yeah generic, I know. Anyone know how I can fix this?
     
  2. Mystikal macrumors 68020

    Mystikal

    Joined:
    Oct 4, 2007
    Location:
    Irvine, CA
    #2
    You cant. If youre using 3.1 or 3.1.2 it wont work. You have to use fivelrows which makes things look awkward.
     
  3. jsquared macrumors 6502

    jsquared

    Joined:
    Jul 2, 2008
    Location:
    Nashvegas, TN
    #3
    I have 5 column and five row dock and they both work on 3.1.2. But when I try the update it gives me an error saying something about 3.0....:confused:
     

    Attached Files:

  4. Mystikal macrumors 68020

    Mystikal

    Joined:
    Oct 4, 2007
    Location:
    Irvine, CA
    #4
    Yup. The dev must have messed something up which doesnt allow anyone over 3.0.1 to install the update. Hopefully he fixes it soon.
     
  5. Tokiopop macrumors 68000

    Tokiopop

    Joined:
    Dec 6, 2008
    Location:
    West Yorkshire, UK
    #5
    I was about to post the same thing.

    I'm on 3.1, installed this fine, then I checked Cydia today and found an update. Tried to install and instead it just nags at me!
     
  6. Mystikal macrumors 68020

    Mystikal

    Joined:
    Oct 4, 2007
    Location:
    Irvine, CA
    #6
    I absolutely hate when I have badge icons so I uninstalled it lol. Ill check every once in a while for an update.
     
  7. iDanielle thread starter macrumors member

    Joined:
    Sep 22, 2008
    Location:
    Riverside, CA
    #7
    Uh I already had 5 column working fine but I deleted it because I couldn't update it. Now I am unable to download it again.
     
  8. foob macrumors 6502

    foob

    Joined:
    Feb 17, 2009
    #8
    The changelog says: "Changed packaging to prevent installation on 3.1+ firmware, where it cannot currently be uninstalled."

    So it's not a mistake, he is blocking you from installing it because of an uninstall problem.
     

Share This Page