Error during 10.3 install, mac will not boot

Discussion in 'Mac Basics and Help' started by dobicles1, Apr 27, 2008.

  1. dobicles1 macrumors newbie

    Joined:
    Apr 27, 2008
    #1
    Hello. So, I've been through the forums, and this isn't as simple as the title sounds. I recently bought a computer for my folks, Powerbook 12in G4. They were not able to use iTunes to download music, because they were running 10.2.8. I got them a 10.3 install disk, and went through the motions to upgrade the OS.

    When the first install disk got to 72%, and error came up saying that the disk had a smudge or scratch, and that the install could not go further. I had my dad turn off the computer, take the disk out, and clean the disk (there was a smudge or •fingerprint• on it, and the disk cleaner worked.)

    Now, the computer will not boot up. He's telling me that it goes immediately to the grey sceen with the Apple logo, and no further. We can't get the disk in the computer - which would solve the problem - to even start up from the disk. I've tried so many start up commands, resetting PRAM, holding option, etc. Is there some way to just get to a place that the computer will accept the OS X install disk. It doesn't boot further than the gray screen, and will not accept the install disk. Please help.

    Thank you ahead of time.
     
  2. msheldrick macrumors regular

    Joined:
    Mar 23, 2008
    #2
    Could you try putting the disk in while the computer is off and then maybe the cd drive will accept the disk then
     
  3. dobicles1 thread starter macrumors newbie

    Joined:
    Apr 27, 2008
    #3
    ??

    I didn't tell them to try that, but don't know.... does that work? I'm not forcing it in??? Correct? I don't think so.
     

Share This Page