Error in Cydia trying to update

RDAR

macrumors 6502
Original poster
Oct 23, 2012
259
3
I have an iPhone 6 jailbroken on iOS 8.3 using the Taig 2.1.3. Everything I go into Cydia it always says there is an upgrade to TaiG 8.1.3-8.x untether and TaiG uncache (Obsolete). But everything I try to update it, it always fails and gives two errors "installing taigunether83x would break existing software" and "Sub-process /usr/bin/dpkg returned an error code (1)" and asks to restring. When I go back to it, it is always there. When I check in installed items though the TaiG is already version 2.1.3. I had this same error when I used the TaiG 2.0.0 and just updated it through the deb file. So I did a fresh restore of iOS 8 through iTunes and jailbroke using 2.1.3 but it still gives the same error. All the tweaks and jailbreak apps are working fine though. But everytime I open Cydia, it always says I have 2 Essential Upgrades but when I try to upgrade them they always fail. Is anyone else having this problem?
IMG_0003.jpeg
IMG_0004.PNG
IMG_0005.jpeg
 
Last edited:

RDAR

macrumors 6502
Original poster
Oct 23, 2012
259
3
I have a 6 Plus and iPad Air 2 in my household and have done the exact same procedure when jailbreaking and only this has the problem.
 

nwmtnbiker

macrumors 68000
Apr 5, 2011
1,615
21
Fidalgo Island
Did you add both of the Taigs repos? Possibly one of the taigs repos have the upgrade and now cydias bigboss has it also... Try deleting taigs repos? Just guessing I dunno lol:)
 

Mikeluv

macrumors newbie
Jul 18, 2009
14
0
I'm having the same problem. Shows 2 upgrades and i cannot installed them because they are already installed.