Error in DiskWarrior.. please help!

Discussion in 'Mac Apps and Mac App Store' started by mtfield, Oct 21, 2008.

  1. mtfield macrumors 6502

    Joined:
    Jan 9, 2008
    #1
    I just got DiskWarrior 4.1 and decided to run a repair for the disk permissions... it gets through checking fine, but when it gets to repairing it gets an error and shows me this (see attached photo) I've restarted the program and restarted the computer... nothing seems to work.. I even repaired them using the disk utility in osx and that worked fine... but i still get this error... any thoughts on how to fix it?
    Thanks a lot for any help!
     

    Attached Files:

  2. SHADO macrumors 6502a

    SHADO

    Joined:
    Aug 14, 2008
    Location:
    Beach
    #2
    Are you running Tiger or Leopard? If Leopard, make sure the CD you have is CD revision 42. If it's not, then that's your problem because anything lower than that is not meant for Leopard. Also, try deleting the DiskWarrior Utility and re-installing it.
     
  3. mtfield thread starter macrumors 6502

    Joined:
    Jan 9, 2008
    #3
    I have leopard and version 4.1... I wasn't aware a 4.2 existed... I uninstalled and reinstalled and I am still getting the same problem... any ideas?
     

Share This Page