Error Installing iPhone OS 3.1 Beta 3

Discussion in 'iOS Programming' started by Oliver G, Aug 1, 2009.

  1. Oliver G macrumors regular

    Joined:
    Sep 24, 2007
    Location:
    Melbourne, Australia
    #1
    Hi
    I am trying to install OS 3.1 Beta 3 on my iTouch 2nd Gen. I have added the UDID code to the device section in the Developers Portal and tried to restore it using Xcode organiser but I am getting this error

    ERROR: Sending ramdisk to device: Command execution failed on device

    I am a complete noob at this and dont know what do to?
     
  2. archurban macrumors 6502a

    archurban

    Joined:
    Aug 4, 2004
    Location:
    San Francisco, CA
    #2
    I am sorry, man. but you seemed to dig your hole. why did you do that? 3.0 is not enough for you? you know, curiosity kills cat. you asked people what to do is totally stupid because when you installed beta, you should know something will be happened, then know some solution because beta 3.1 whatever is for developers. well, you are not professional nor developers. anyway, basic thing you must know is just restore. RESTORE... that's all what I can say. I guess you know how to restore yours.
     
  3. Oliver G thread starter macrumors regular

    Joined:
    Sep 24, 2007
    Location:
    Melbourne, Australia
    #3
    I have restored. But everytime I retry I get that error. I am a paid developer and just one to install 3.1 beta 3. How can I do this with out getting this error.
     
  4. csharpjava macrumors newbie

    Joined:
    Aug 4, 2009
    #4
    I have this exact same problem

    I'm using:

    Xcode 3.1.3

    IpodTouch 2nd Generation with OS 3.0


    when attempting to upgrade I get this exact same error. I tried a bunch of times and just ended up restoring. So all is well, I just can't build to my device now. It still just says in xcode "cannot support development"

    obviously it's b/c my OS on the device is too old which is why i'm trying to upgrade in the firstplace!
     

Share This Page