Error Loading Nearly All Webpages

Discussion in 'Mac Basics and Help' started by The Legionnaire, Apr 26, 2009.

  1. The Legionnaire macrumors newbie

    Joined:
    Apr 26, 2009
    #1
    I have a MacBook running OSX 10.4, and I'm using Firefox 3.0.9. For nearly every webpage that I open, the error log gives me an error like "Expected (blank) but received (blank). Declaration dropped." This isn't a problem for some webpages, as they'll load fully, but for others, they won't load at all. This is a really frustrating problem, and it just started all of a sudden yesterday. I didn't install a new web browser or any new extensions, and I've done virus and malware scans, and I can't seem to find the problem. Could it be a problem with extensions, or with my system, or perhaps my Internet connection? Any help would be greatly appreciated.
     
  2. techfreak85 macrumors 68040

    techfreak85

    Joined:
    Jan 13, 2008
    Location:
    Places
  3. The Legionnaire thread starter macrumors newbie

    Joined:
    Apr 26, 2009
    #3
    Yes, it does the same thing in Safari, and it does it in Firefox safe mode.
     
  4. bruinsrme macrumors 601

    bruinsrme

    Joined:
    Oct 26, 2008
    #4
    is the date and time on the computer correct o at least within 3 minutes of the actual time?
     
  5. techfreak85 macrumors 68040

    techfreak85

    Joined:
    Jan 13, 2008
    Location:
    Places
    #5
    go into terminal and type

    Code:
    ping google.com
    and let it go for like 20 seconds. see if there is any packet loss.
     
  6. The Legionnaire thread starter macrumors newbie

    Joined:
    Apr 26, 2009
  7. The Legionnaire thread starter macrumors newbie

    Joined:
    Apr 26, 2009

Share This Page