Error message (1669) when trying to update to ios7. Phone bricked.

Discussion in 'iOS 7' started by arnamak, Dec 28, 2013.

  1. arnamak macrumors member

    Joined:
    Dec 8, 2012
    #1
    My uncle decided to finally update to iOS 7 the other day, after much convincing from me. So I hook his phone up to my computer, make a backup, and hit "update". The phone wipes everything, starts installing iOS 7, gets about 3/4ths of the way through and then spits out an error message in iTunes. "An unknown problem occurred (1669)....".

    The phone can now only boot into DFU mode, and every time I attempt a re-installation it gives me the same error message.

    Apple won't touch it apparently, because I replaced the screen for my uncle.

    Does anybody have any experience with this? How on Earth can I fix it. Since I did all the convincing, all of this is my fault (because that's how family works).
     
  2. imaginex20 macrumors 65816

    imaginex20

    Joined:
    Jun 17, 2009
    #2
    I had the same problem when trying to update an iPhone 4S and it kept giving me an -1 error. I tried everything to fix it and it would not restore at all. The phone had the screen replaced on it also and all I could think of is that the logic board or one of the connectors got damaged during the repair.
     
  3. irnchriz macrumors 65816

    irnchriz

    Joined:
    May 2, 2005
    Location:
    Scotland
    #3
    Try all the usual stuff, use a different computer, USB cable etc. put it into proper DFU mode etc
     
  4. T5BRICK macrumors 604

    T5BRICK

    Joined:
    Aug 3, 2006
    Location:
    Oregon
    #4
    Use TinyUmbrella to kick it out of DFU mode and do an OTA update via the phone. I had issues updating via iTunes on my wife's 4s as well as my 5s. OTA updates were flawless.
     
  5. vasili0s macrumors member

    Joined:
    Nov 19, 2012
    Location:
    Athens,Greece
    #5
    the error is typically a hardware induced issue. nonetheless, id try the basics:

    remove all security sw
    create new user and restore from within
    reset hosts file
    reset router

    if that too fails attempt to dfu resore on another pc and WiFI network.

    good lick!
     
  6. confucious macrumors 6502

    Joined:
    Nov 19, 2010
    Location:
    Woking, UK
    #6
    The phone never boots to DFU mode, if you have anything on screen that is one of the recovery modes.

    Make sure you have the latest iTunes. Make sure your phone is deactivated from find my iPhone and try again.
    If that dous not work then try putting the phone in DFU mode and try again.
     

Share This Page