Error message on start

Discussion in 'OS X Yosemite (10.10)' started by Ultra AleM, Oct 18, 2014.

  1. Ultra AleM macrumors 6502a

    Ultra AleM

    Joined:
    Jun 22, 2012
    Location:
    Italy
    #1
    Hi guys. Everytime I start Yosemite, a Java error message appear. It says I need java to run something, but I installed both 7 and 8 versions.
     
  2. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #2
    You probably only installed the Java web plugin, and sounds like you have an app that needs Java runtime to operate.

    Go here and DL the JDK for OS X and install it, then restart.
     

Share This Page