error message... when I try to restore with custom firmware.

Discussion in 'Jailbreaks and iOS Hacks' started by Tuckmonster, Jun 23, 2009.

  1. Tuckmonster macrumors regular

    Joined:
    Dec 16, 2007
    #1
    I successfully jailbroke the phone using the pwnage tool and when I went to restore with the custom firmware ipsw that it built for me i keep getting an error message saying there was an error trying to restore this iphone. has anybody had same problem? help
     
  2. Rock Lee macrumors newbie

    Rock Lee

    Joined:
    May 13, 2009
    Location:
    NYC / Japan
    #2
    Ive got the same problem. I restored it to 2.2 then followed the iClarified tutorial using redsn0w but iTunes says error 10.
     
  3. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #3
    Tuckmonster,

    You seem to be having lots of problems.

    I recommend using redsn0w as it is much simplier.
    Don't install "ICY" as many are having problems with it.

    All you need is Cydia for mods and ultrasn0w.

    Get a tutorial (iClarified has one, there are others) and follow it to the letter.
     
  4. Tuckmonster thread starter macrumors regular

    Joined:
    Dec 16, 2007
    #4
    well i successfully jailbroke and unlocked mine... now I'm doing another one and its not working.. mine works fine my buddys keeps getting error message
     
  5. Rock Lee macrumors newbie

    Rock Lee

    Joined:
    May 13, 2009
    Location:
    NYC / Japan
    #5
    Does it matter what firmware the phone used to be on? Im on 2.2.1 but when I used iTunes to choose the 3.0 firmware, it extracted it but came back w/ an error 10.
     

Share This Page