Error occurred..lost everything

Discussion in 'Apple TV and Home Theater' started by Noplac2hyd, Mar 31, 2009.

  1. Noplac2hyd macrumors member

    Joined:
    Mar 5, 2008
    #1
    so here is what happened...

    I put on my atv today to watch a movie.. I instantly got a message saying an error has occurred press play/pause to restart.. so I did(had no other option) .. when it restarted everything was lost(movies,tv shows, music etc..).. for the most part I am backed through my comp only a couple of recent purchases are gone.

    So I go to set up to sync with itunes which will take about 2 days to put everything back on to atv.. anyway itunes keeps freezing but i noticed under shared device there was some "Harry T's" lime wire account.. Never seen this before... so I restart my comp and it is all working back to normal and no more of the shared account... and the atv and itunes starts syncing..

    could this "Harry T's" lime wire thing be some virus or does anyone have any ideas..?

    Thanks

    BTW I don't use lime wire don't have it installed

    I'm using

    ATV 250gb
    Airport base
    Macbook Air
     
  2. smurfjammer macrumors 6502a

    smurfjammer

    Joined:
    Jun 7, 2004
    Location:
    Auckland, New Zealand
    #2
    Are you using wireless?
    You might be picking up someone else's iTunes library if they have their sharing on.
     
  3. Noplac2hyd thread starter macrumors member

    Joined:
    Mar 5, 2008
    #3
    Yes I am using wireless however I have never seen that shared account before... and ts just odd that I see it for the first time when my ATV bad
     

Share This Page