Error on terminal when trying to run application, help?

Discussion in 'OS X Mountain Lion (10.8)' started by bigben33, Oct 20, 2012.

  1. bigben33 macrumors newbie

    Joined:
    Oct 20, 2012
    #1
    Alright, so I'm on a Macbook (OS X 10.8) with the specs included below:

    2.26 GHz Intel Core 2 Duo
    4 GB 1067 MHz DDR3

    I recently installed wine on my Mac, and I managed my way through a couple of initial errors to get the program I wanted to run to work. But when I ran another program from the same file, I get this error:

    fixme:exec:SHELL_execute flags ignored: 0x00000100
    err:setupapi:SetupDefaultQueueCallbackW copy error 2 L"C:\\users\\bg\\Temp\\system.dat" -> L"C:\\Program Files\\common\\system.dat"

    How can I fix this? I've Googled it already, if you were asking...doesn't come up anywhere.

    Thanks.
     
  2. old-wiz macrumors G3

    Joined:
    Mar 26, 2008
    Location:
    West Suburban Boston Ma
    #2
    have you tried the wine support forum or something?
     
  3. bigben33 thread starter macrumors newbie

    Joined:
    Oct 20, 2012
    #3
    Yeah, I have. Have not gotten any answers yet.
     

Share This Page