Error package download failed...again

Discussion in 'iPod touch Hacks' started by bovrilboy, Oct 21, 2008.

  1. bovrilboy macrumors newbie

    Joined:
    Oct 21, 2008
    #1
    I know this one pops up quite a bit but i still haven't found a solution to my problem, so...

    I jailbroke my ipod with ziphone 3.0 and installed a few apps fine through the installer. after a couple of days i just started getting the 'Error package download failed' message, and the same message when i tried to uninstall anything. As I hadn't got much stuff on the ipod i just decided to restore and jailbreak again. Again it worked fine for a couple of days and then it started giving an error message that said something about too many http redirects the enxt day it reverted to the error package downlaod failed and has stayed the same for a couple of days, i have tried restoring network settings in case it helped but it is still the same. What is causing this and is there anyway to stop it from happening?

    Thanks in advance you helpful people!
     
  2. dagored macrumors 65816

    Joined:
    Sep 18, 2007
    Location:
    Florida
    #2
    This might not be much help, but if you can use Cydia instead, you might have less problems.

    I did not JB with Ziphone, I used Pwanage 2. Worked like a charm. It loaded Cydia for me and I have not looked back.

    Like I said, not much help, but just a suggestion - look here:
    http://forums.macrumors.com/showthread.php?t=550964

    From this site. Easy as can be.
     
  3. andybno1 macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #3
  4. paulmorrisjcp macrumors newbie

    Joined:
    Oct 29, 2008
    Location:
    UK
    #4
    Download Package Failed - Big Problems :(

    Hi Guys,
    new to forum so sorry if this is repeated or in wrong thread. i am a bit of an iphone novice so bear with me please!!

    I have a 2.5G 8GB iphone, which has been jail broken using Ziphone, the details are as follows;

    Version = 1.1.4 (4A102)
    Model = MB213B
    Modem Firmware = 04.04.05_G

    I have recently updated the installer to version 3.11, and now i seem to get the error message of "Package download failed" for most apps i try and install. It does allow me to install a random few, but things like Summerboard, NES, BossPrefs etc just produce this error message.

    I have tried resetting the network settings, ive tried holding the home button for 7 seconds then restarting installer, tried reinstalling installer. Tried pretty much everything other then jailbreaking it all again which im not keen to do.

    Can anyone explain how to resolve this problem in simple terms as i dont particulary understand all the technical terminology which goes with these devices. any help would be massively appreciated.
     
  5. asskick3r macrumors regular

    asskick3r

    Joined:
    Jun 9, 2008
    Location:
    "Somewhere ... In las vegas"
    #5
    Update to 2.1 and jailbreak with Quickpwn/Pwnagetool.
     

Share This Page