"Error Package download Failed!" . . . What?

Discussion in 'iPod touch Hacks' started by (StationOfPlay), May 10, 2008.

  1. (StationOfPlay) macrumors newbie

    Joined:
    Jan 13, 2008
    #1
    Whenever I go to installer on my jailbroken iPod Touch, and try to install an app, I get that message. Anyone know how I can fix this?
    By the way, i'm on 1.1.4
     
  2. skasol macrumors 6502

    Joined:
    Sep 20, 2007
    #2
    I also like to know the solution for this, I am trying to update my parking lot to the new one and it gives me the same error message.
     
  3. linden macrumors regular

    linden

    Joined:
    Mar 23, 2008
    #3
    Yes, I also have the same problem
     
  4. dbyl2 macrumors newbie

    Joined:
    Mar 16, 2008
    Location:
    Ireland
    #4
    Solved

    I have been getting this problem alot espically with parking lot my and I discovered when I delete some apps and restart my ipod it works fine
     
  5. (StationOfPlay) thread starter macrumors newbie

    Joined:
    Jan 13, 2008
    #5
    ok I just deleted 4 apps and restarted my touch and it still doesn't download
     
  6. albinoAZN macrumors regular

    Joined:
    Nov 19, 2007
    #6
    Make sure you have Community Sources installed.
     
  7. (StationOfPlay) thread starter macrumors newbie

    Joined:
    Jan 13, 2008
  8. PowerFullMac macrumors 601

    PowerFullMac

    Joined:
    Oct 16, 2006
    #8
    Maybe the source is down or something, just wait for them to fix it.
     
  9. Krafty macrumors 601

    Krafty

    Joined:
    Dec 31, 2007
    Location:
    La La Land
    #9
    I restarted my iPod touch and it worked.

    Well, at least one worked...
     
  10. skasol macrumors 6502

    Joined:
    Sep 20, 2007
    #10
    I
    also restarted the iPod and deleted some sorces and now it works
     
  11. aaronrivera93 macrumors newbie

    Joined:
    Apr 25, 2008
    #11
    What all of you need to do is go into the Installer and uninstall 2 mb worth of ap plications. Once you've done that go into the Install section and look for a application called BossTool. When its done installing and downloading let your iPod reload then open the application and click on Free Disk Space. The reason your iPod wont install anymore is because there 2 folders and one holds 300 mb's and the other holds 7.2 which is for your media. What this application does is moves all of that to the 7.2 memory space. Hoped I helped if you have any questions email me at aaronrivera93@yahoo.com Id be glad to help you.
     
  12. andybno1 macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #12
    all I tend to do with download failed is clear the queue and re-download works everytime
     
  13. Arisian macrumors 68000

    Arisian

    Joined:
    Sep 14, 2007
    Location:
    China
    #13
    this is spot on. Sometimes the repositories are down and sometimes you just can't connect to them. Wait a day and then try again
     
  14. Insulin Junkie macrumors 65816

    Insulin Junkie

    Joined:
    May 5, 2008
    Location:
    Mainland Europe
    #14
    I had that too until I reset my network settings, and the problem vanished.
     
  15. GUILTIE macrumors regular

    Joined:
    Jan 2, 2008
    #15
    I had this problem too. Try these two things:

    1. When on the installer, hold the home button down for about 7 seconds, until it jumps back to springboard, than try downloading again.

    2. If that doesn't work, clear the Queue on the installer by adding an item to the Queue, then clicking install again and click "Clear Queue."
     
  16. ahguan80 macrumors newbie

    Joined:
    May 16, 2008
    #16
    Hi all,

    Last night i try to install something new to my iPod Touch and i had the same error msg.

    When i try to uninstall some application, it wont allow me to do that = (

    I had already install Bigboss to clear the space

    Anyone know what could be the problem?
     
  17. Arisian macrumors 68000

    Arisian

    Joined:
    Sep 14, 2007
    Location:
    China
    #17
    thats a queuing problem. You must clear that before you doing anything else if that happens.
     
  18. kboy667 macrumors newbie

    Joined:
    Jan 27, 2008
    #18
    Eerrrgg

    THAT NVR WORKS FOR NE 1:mad::mad::mad::mad::mad::mad::mad::mad:
     
  19. srent5 macrumors member

    srent5

    Joined:
    Aug 10, 2007
    Location:
    CA
    #19
    I get the same message even when I am trying to delete an application.
     
  20. AConn macrumors newbie

    Joined:
    May 27, 2008
    #20
    I had this problem before when I first installed installer.app. I fixed it by downloading sources under the sources folder. Now, all my packages download.
     
  21. qwerty12345 macrumors newbie

    Joined:
    Jun 2, 2008
    #21
    believe me

    ok guys, believe, it happened alot when i was downloading too, but heres the answer, and it works, really, theres no real justification of why this happens, but just...

    turn it off for 1 or 2 minutes, and then turn it on and you can download again, if it happens again, do the same, turn it off (even 10 seconds can work sometimes)... and do it again till you can download.. hope it can help.
     
  22. JAT macrumors 603

    Joined:
    Dec 31, 2001
    Location:
    Mpls, MN
    #22
    The problem is the connection with the server. Same as any other wireless internet connection, there are many points in the process where something can go wrong. Some things that may work:

    -Reset wireless router
    -Wait til source website is more functional or less busy
    -Reset iPod wireless
    -Clear queue in Installer
    -Upgrade Installer
    -Fix source list typos (downloadable should be good)
    -Make sure you are actually on the right router, not your neighbor's 2 doors down with a weak signal
     
  23. xeriscape8321 macrumors newbie

    Joined:
    Feb 23, 2006
    #23
    I had the package issue at first. Then I got a message to update installer so I updated it thinking that it may be part of the issue. Now when I select the installer app the ipod locks up? Anybody have a locking issue with the installer app after updating?
     
  24. 1776 macrumors newbie

    Joined:
    Jun 10, 2008
    #24
    That fixed this part of the problem for me (1.1.4)...I was able to finally install a terminal app so I could access the ssh client that I installed when I jailbroke it using ZiPhone.

    Now I have a much bigger problem. The "Edit Home Screen" message keeps flashing up, whether I dismiss it or not. It's in some funky loop and has rendered the I-Pod Touch useless.

    I'm now trying to reset the I-Pod, but it's not looking good...and I can't connect to it from I-Tunes to restore it, either.

    If anybody knows what's going on and how to deal with it, I'd REALLY appreciate a clue.!
     
  25. 1776 macrumors newbie

    Joined:
    Jun 10, 2008
    #25
    Ok, I found this reference to my problem:

    http://blog.matsimitsu.nl/english/183/howto-fix-the-edit-home-screen-loop-for-iphone

    In fact, I DID change the root password...the unix sysadmin in me couldn't stand leaving a universal root password, especially one remotely accessible.

    Now, after sshing to the IPod Touch and following his instructions and rebooting, I appear to be stuck on the silver apple startup screen...resetting the I-Pod just gets me back to that again. Now I can't ssh or even ping it.

    I am in some trouble here...I just got this thing replaced under warranty....(not due to any hacking, but hardware).
     

Share This Page